
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.enidnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="gccac, dustin albright, child abuse, commerce, law, economics, shelia mchenry, awareness, garfield county court house, prevention, work, parliament, civil law, wooden child project, county, money" />
<meta name="news_keywords" content="gccac, dustin albright, child abuse, commerce, law, economics, shelia mchenry, awareness, garfield county court house, prevention, work, parliament, civil law, wooden child project, county, money" />
<meta name="description" content="Garfield County Child Advocacy Council has a tough job &mdash; advocating for children who can be some of the most vulnerable people in the county." />
<meta name="author" content="Enid News &amp; Eagle Editorial Board" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/274f102e-c5aa-11e8-8594-87a63e6d4522.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="EDITORIAL: Support fight against child abuse" />
<meta property="og:description" content="Garfield County Child Advocacy Council has a tough job &mdash; advocating for children who can be some of the most vulnerable people in the county." />
<meta property="og:site_name" content="Enidnews.com" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="393809860637487" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@enidnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083507"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1522941 .list-unstyled { margin: 0; } #weather-1522941 span { display: block; } #weather-1522941 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1522941 .icon { position: relative; } #weather-1522941 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1522941 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1522941 .cond { opacity: 0.7; } #weather-1522941 .current-conditions { float: left; height: 24px; } #weather-1522941 .dropdown-toggle { color: #49627b; display: block; } #weather-1522941 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1522941 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-1522941 .icon { margin-top: 4px; } #site-top-nav #weather-1522941 .temp { line-height: 36px; } #weather-1522941 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1522941 .current-conditions { padding-top: 11px; } #weather-1522941 .city-title { padding-top: 5px; } #weather-1522941 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1522941 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1522941 .weather-expanded small { opacity: 0.5; } #weather-1522941 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1522941 .zip-update { width: 75px; } #weather-1522941 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1522941 .zip-update-link:hover { color: #777; } #tncms-block-1522945 .tnt-prop-img { max-width: 350px; } .follow-links-1522955 li { margin-right: 1px; padding: 0; } .follow-links-1522955 li a, .follow-links-1522955 li a:focus, .follow-links-1522955 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1522955 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1522955 li a.fs,.follow-links-1522955 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1522955 li a.fb,.follow-links-1522955 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1522955 li a.tw,.follow-links-1522955 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1522955 li a.is,.follow-links-1522955 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1522950 .tnt-prop-img { max-width: 250px; } #block-1522944 .most-popular .tab-text { display: none; } #block-1522944 .most-popular .active .tab-text { display: inline; } #block-1825801 .card-panel { border: 5px solid; } #block-1825801 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825801 .card-panel { border-color: #ccc; } #block-1825801 .sticker { background-color: #cccccc; } #block-1825801 .card-panel .panel-body { padding-top: 60px; } #block-1825801 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825801.block { margin-bottom: 0 !important; } #tncms-block-1522951 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Enid News & Eagle Editorial Board","start_hour":"05","id":"d5b3f140-9c05-11ec-913f-db95416847e6","app":"editorial","ga_page":"\/opinion\/article_d5b3f140-9c05-11ec-913f-db95416847e6.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"enidnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion","weather_temp":60,"weather_conditions":"Fair\/Wind","asset_source":"local","blox_asset_type":"article","asset_section":"opinion","asset_id":"d5b3f140-9c05-11ec-913f-db95416847e6","asset_headline":"EDITORIAL: Support fight against child abuse","asset_byline":"Enid News & Eagle Editorial Board","asset_pub_date":"03\/05\/2022","asset_pub_time":"5:30 am","asset_canonical":"https:\/\/www.enidnews.com\/opinion\/editorial-support-fight-against-child-abuse\/article_d5b3f140-9c05-11ec-913f-db95416847e6.html","asset_tag_1":"gccac","asset_tag_2":"dustin albright","asset_tag_3":"child abuse","asset_tag_4":"commerce","asset_tag_5":"law","asset_tag_6":"economics","asset_tag_7":"shelia mchenry","asset_tag_8":"awareness","asset_tag_9":"garfield county court house","asset_tag_10":"prevention"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/impressions.js?_dc=1646483706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/traffic.js?_dc=1646462107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/settings.js?_dc=1519930277"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082157?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"enidnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825801"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>EDITORIAL: Support fight against child abuse | Opinion | enidnews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.enidnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/2741699c-c5aa-11e8-8593-ab5bdf9a6657.jpg" />
    <link rel="alternate" type="application/rss+xml" title="EDITORIAL: Support fight against child abuse | Opinion | enidnews.com" href="http://www.enidnews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/mje8prOf0zTfIMLXztd7pzmY0ZqGBZVhxlDKmsuTJBPuk0AQePLvIPG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/jpmev7g4Kek9hTxEJiFlfWKn65Im8E6wIacGoAz6V5YOZx2vv51lZYBue7A5aTXR0hBhatVZA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="hTzssIClQsWwQsYDLasHtIcNsU78H-FDigY-RiHCknU" />
<script async src='https://tag.simpli.fi/sifitag/2cd76950-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'enidnews',
        targeting: {
            section: 'opinion'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<!-- Viafoura -->
<meta name="vf:container_id" content="d5b3f140-9c05-11ec-913f-db95416847e6" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<!--
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>
-->

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-d5b3f140-9c05-11ec-913f-db95416847e6  section-opinion type-article infinity-disabled" data-authors='[]' data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enidnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Enid+News+%26+Eagle+Editorial+Board&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=d5b3f140-9c05-11ec-913f-db95416847e6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_d5b3f140-9c05-11ec-913f-db95416847e6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=enidnews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion&amp;weather_temp=60&amp;weather_conditions=Fair%2FWind&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion&amp;asset_id=d5b3f140-9c05-11ec-913f-db95416847e6&amp;asset_headline=EDITORIAL%3A+Support+fight+against+child+abuse&amp;asset_byline=Enid+News+%26+Eagle+Editorial+Board&amp;asset_pub_date=03%2F05%2F2022&amp;asset_pub_time=5%3A30+am&amp;asset_canonical=https%3A%2F%2Fwww.enidnews.com%2Fopinion%2Feditorial-support-fight-against-child-abuse%2Farticle_d5b3f140-9c05-11ec-913f-db95416847e6.html&amp;asset_tag_1=gccac&amp;asset_tag_2=dustin+albright&amp;asset_tag_3=child+abuse&amp;asset_tag_4=commerce&amp;asset_tag_5=law&amp;asset_tag_6=economics&amp;asset_tag_7=shelia+mchenry&amp;asset_tag_8=awareness&amp;asset_tag_9=garfield+county+court+house&amp;asset_tag_10=prevention&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enidnews.com",
  secureDomain: "enidnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WG9ZKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WG9ZKT');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.enidnews.com/users/admin/contribute/article/?assetid=d5b3f140-9c05-11ec-913f-db95416847e6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.enidnews.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.enidnews.com/tncms/admin/editorial-asset/?edit=d5b3f140-9c05-11ec-913f-db95416847e6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wintergames.ap.org/CNHI/articles"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts/"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter">Email Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href=" http://notices.enidnews.com"  class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://oklahomanotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oklahoma-public-notices">Oklahoma Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.enidnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world">Nation / World</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business-ag-energy">Business / Ag / Energy</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local_sports">Local_sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports_columns">Sports_columns</a>
                                </li><li>
                                    <a href="/sports/ou_osu/"  class="nav-link tnt-section-ou-osu">OU / OSU</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/sports/collegiate_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-collegiate-sports">Collegiate Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/national_world/"  class="nav-link tnt-section-national_world">National_world</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/birthdays/search"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.enidnews.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.enidwheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://enidnewseagle-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-advertisement">Place an Advertisement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://coupons.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/weeklyads/"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofenid/"  class="nav-link tnt-section-best-of-enid-contest">Best of Enid Contest</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1523241" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1389866641258814";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1522953" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1592653" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1522941" class="tncms-block cnhi-weather-widget"><div id="weather-1522941" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1522941" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Enid, OK
                                
                                <small>(73701)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny and windy. High near 80F. Winds SW at 25 to 35 mph.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 30F. Winds N at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 5, 2022 @ 6:43 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1522918" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1522945" class="tncms-block a"><section id="block-1522945" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1522946" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving Enid and Northwest Oklahoma | enidnews.com</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1522955" class="tncms-block"><div class="follow-links-1522955 pull-right">
    
    <section id="block-1522955" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/enidnews" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/enidnews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/enidnews/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enidnews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b""http://facebook.com/enidnews","http://twitter.com/enidnews","https://www.instagram.com/enidnews/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1522955 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1522940" class="tncms-block cnhi-search"><section id="block-1522940" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1522940" class="search-form-container card clearfix text-center ">
    <form id="site-search-1522940" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1522940-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1522940-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1522940 .search-spinner { position: absolute; }
    #site-search-1522940 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1522940 { margin-bottom:0; }
        #site-search-1522940 .site-search-form { padding:0; }
        #site-search-1522940 #site-search-1522940-btn {
            outline: none;}
        #site-search-1522940 #site-search-1522940-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1522940-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1522940').submit();
        return false;
    });

    $('#site-search-1522940').on('submit', function(){
        if( $('#site-search-1522940-term').val() ){
            $('#site-search-1522940-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1697265" class="tncms-block live-story-block"><vf-livestory class="viafoura" vf-container-id="d5b3f140-9c05-11ec-913f-db95416847e6"></vf-livestory></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1523805" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1522950" class="tncms-block a"><section id="block-1522950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="45"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/subscriptions/" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/enidnews "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://oklahomanotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567703" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1521900" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1522912" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d5b3f140-9c05-11ec-913f-db95416847e6" class="asset article-default"  data-url="https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Garfield County Child Advocacy Council has a tough job — advocating for children who can be some of the most vulnerable people in the county. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/274f102e-c5aa-11e8-8594-87a63e6d4522.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="enidnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html" />
    <style>
                .asset-paging .direction {
                    color: #860000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.enidnews.com\/tncms\/search\/mlt\/?origin=d5b3f140-9c05-11ec-913f-db95416847e6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d5b3f140-9c05-11ec-913f-db95416847e6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d5b3f140-9c05-11ec-913f-db95416847e6" class="asset-paging">
                <div id="paging-prev-d5b3f140-9c05-11ec-913f-db95416847e6" class="paging-link prev offset"></div>
                <div id="paging-next-d5b3f140-9c05-11ec-913f-db95416847e6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            EDITORIAL: Support fight against child abuse
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5c11407e-0e26-11e4-a2d5-001a4bcf887a-asset-d5b3f140-9c05-11ec-913f-db95416847e6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.enidnews.com/users/profile/Enid%20News%20%26%20Eagle%20Editorial%20Board">Enid News & Eagle Editorial Board</a></span>
                
                    <div id="author-popup-5c11407e-0e26-11e4-a2d5-001a4bcf887a-asset-d5b3f140-9c05-11ec-913f-db95416847e6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5c11407e-0e26-11e4-a2d5-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.enidnews.com/users/profile/Enid%20News%20%26%20Eagle%20Editorial%20Board" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Enid News &amp; Eagle Editorial Board"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/avatars/5/c1/140/5c11407e-0e26-11e4-a2d5-001a4bcf887a.34c76651dd8be1de543ed5069536cd48.png?_dc=1642102752"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.enidnews.com/users/profile/Enid%20News%20%26%20Eagle%20Editorial%20Board" rel="author" class="tnt-user-profile-link tnt-user-name">Enid News & Eagle Editorial Board</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@enidnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5c11407e-0e26-11e4-a2d5-001a4bcf887a-asset-d5b3f140-9c05-11ec-913f-db95416847e6').popover({
                            content: $('#author-popup-5c11407e-0e26-11e4-a2d5-001a4bcf887a-asset-d5b3f140-9c05-11ec-913f-db95416847e6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-05T05:30:00-06:00" class="tnt-date asset-date text-muted">
            Mar 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-05T05:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-05T05:30:00-06:00">
    <meta itemprop="datePublished" content="2022-03-05T05:30:00-06:00">
    <meta itemprop="dateModified" content="2022-03-05T05:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d5b3f140-9c05-11ec-913f-db95416847e6">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html%20%7C%20EDITORIAL: Support fight against child abuse"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html&amp;summary=EDITORIAL: Support fight against child abuse"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html&amp;media=&amp;description=EDITORIAL: Support fight against child abuse"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=EDITORIAL: Support fight against child abuse&amp;body=https://www.enidnews.com/opinion/editorial-support-fight-against-child-abuse/article_d5b3f140-9c05-11ec-913f-db95416847e6.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Garfield County Child Advocacy Council has a tough job — advocating for children who can be some of the most vulnerable people in the county.</p><p>It takes money to do this important work, and GCCAC could use your help.</p><p>Each April, during National Child Abuse Prevention Month, GCCAC highlights the problem of child abuse in Garfield County with its Wooden Child Project. Every year, community members foster the wooden children — one for each confirmed case in the county in 2021 — for $25 each and display them at their homes or businesses. Then, on April 1, the wooden children will be displayed on the Garfield County Court House lawn as a visible reminder of this issue.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>This year, at least 289 wooden children will be displayed during April. Unfortunately, that is an increase of 41 from 2020.</p><p>In addition to bringing awareness to the problem of child abuse, the Wooden Child Project brings in much-needed money for GCCAC to continue its work.</p><p>Each year, the program raises $12,000-13,000 — money that is used for GCCAC operations.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>We hope to see county residents step up again and support this worthy cause.</p><p>To foster a wooden child, call GCCAC at (580) 242-1153.</p><p>In addition, blue pinwheels will be displayed in Blaine, Kingfisher and Woodward counties during the month of April since the GCCAC covers those areas.</p><p>And, Major County Victim Services will be placing 17 wooden children on the Major County Court House lawn in honor of the 17 children confirmed to be abused and/or neglected in Major County last year. Those people wanting to adopt one of the wooden children can drop off a $25 donation the Major County Sheriff’s Office. Misty Cell, MCVS’ victim advocate, also can be contacted at (580) 744-9213 to arrange a pick up of donations or for more information.</p><p>We can hope that one day the Wooden Child Project isn’t needed, but until then we encourage people to support Garfield County Child Advocacy Council and its work.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825252" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p class="p1"><span class="s1"><strong>Click for the latest,&nbsp;</strong><a href="http://www.enidnews.com/"><span class="s2"><strong>full-access Enid News &amp; Eagle headlines</strong></span></a><strong>&nbsp;|&nbsp;</strong><a href="http://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81"><span class="s2"><strong>Text Alerts</strong></span></a><strong>&nbsp;|&nbsp;</strong><a href="http://www.enidnews.com/app-downloads/"><span class="s2"><strong>app downloads</strong></span></a></span></p><p class="p2">&bull;&bull; The News &amp; Eagle Editorial Board meets weekly to form the newspaper's stances on mostly local and state and occasionally national issues.</p><p class="p2">&bull;&bull; Submit your opinion for publication to <a href="mailto:editor@enidnews.com">editor@enidnews.com</a>. Find out more about submitting letters to the editor at <a href="https://www.enidnews.com/opinion/">https://www.enidnews.com/opinion/</a>.</p><p class="p2">Have a question about this opinion piece? Do you see something we missed? Do you have an editorial idea for the News &amp; Eagle? Send an email to&nbsp;<a href="mailto:editor@enidnews.com"><span class="s3">editor@enidnews.com</span></a>.</p></div>
                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d5b3f140-9c05-11ec-913f-db95416847e6 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d5b3f140-9c05-11ec-913f-db95416847e6" method="post" action="/tncms/counter/editorial/d5b3f140-9c05-11ec-913f-db95416847e6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d5b3f140-9c05-11ec-913f-db95416847e6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-link inline-asset"><article id="card-summary-802c163e-7ebf-11ec-ba97-2b1336af8546" class="tnt-asset-type-link clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpONjGtu1hbknrXbSadWP0Gu9iLtuo0RcwRpGF-dLwuYR4-MP5WxhxwpZ9KTu6wZnwpVuZDvVSaezsDcBY94n8zIea7fPxMudw%3D" class="tnt-asset-link" aria-label="Sign up for ENE email alerts">
        

        
            Sign up for ENE email alerts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2022-01-26T09:49:00-06:00" class="tnt-date asset-date text-muted">Jan 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        
                                            <div class="asset-related-link inline-asset"><article id="card-summary-215414f4-7ebf-11ec-a756-7b1112e09835" class="tnt-asset-type-link clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Sign up for ENE text alerts">
        

        
            Sign up for ENE text alerts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2022-01-26T09:46:00-06:00" class="tnt-date asset-date text-muted">Jan 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        
                                            <div class="asset-related-link inline-asset"><article id="card-summary-558a9244-7ebe-11ec-bf7a-8be1bcf63de6" class="tnt-asset-type-link clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.enidnews.com/app-downloads/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Click here for the ENE app">
        

        
            Click here for the ENE app</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2022-01-26T09:40:00-06:00" class="tnt-date asset-date text-muted">Jan 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22gccac%22#tncms-source=keyword" class="tag-gccac label label-default" data-tncms-track-dmp='search: gccac' rel="nofollow">Gccac</a>
                </li> <li>
                    <a href="/search/?k=%22dustin%20albright%22#tncms-source=keyword" class="tag-dustin-albright label label-default" data-tncms-track-dmp='search: dustin-albright' rel="nofollow">Dustin Albright</a>
                </li> <li>
                    <a href="/search/?k=%22child%20abuse%22#tncms-source=keyword" class="tag-child-abuse label label-default" data-tncms-track-dmp='search: child-abuse' rel="nofollow">Child Abuse</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22shelia%20mchenry%22#tncms-source=keyword" class="tag-shelia-mchenry label label-default" data-tncms-track-dmp='search: shelia-mchenry' rel="nofollow">Shelia Mchenry</a>
                </li> <li>
                    <a href="/search/?k=%22awareness%22#tncms-source=keyword" class="tag-awareness label label-default" data-tncms-track-dmp='search: awareness' rel="nofollow">Awareness</a>
                </li> <li>
                    <a href="/search/?k=%22garfield%20county%20court%20house%22#tncms-source=keyword" class="tag-garfield-county-court-house label label-default" data-tncms-track-dmp='search: garfield-county-court-house' rel="nofollow">Garfield County Court House</a>
                </li> <li>
                    <a href="/search/?k=%22prevention%22#tncms-source=keyword" class="tag-prevention label label-default" data-tncms-track-dmp='search: prevention' rel="nofollow">Prevention</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22parliament%22#tncms-source=keyword" class="tag-parliament label label-default" data-tncms-track-dmp='search: parliament' rel="nofollow">Parliament</a>
                </li> <li>
                    <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law' rel="nofollow">Civil Law</a>
                </li> <li>
                    <a href="/search/?k=%22wooden%20child%20project%22#tncms-source=keyword" class="tag-wooden-child-project label label-default" data-tncms-track-dmp='search: wooden-child-project' rel="nofollow">Wooden Child Project</a>
                </li> <li>
                    <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county' rel="nofollow">County</a>
                </li> <li>
                    <a href="/search/?k=%22money%22#tncms-source=keyword" class="tag-money label label-default" data-tncms-track-dmp='search: money' rel="nofollow">Money</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="8446"></div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5c11407e-0e26-11e4-a2d5-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.enidnews.com/users/profile/Enid%20News%20%26%20Eagle%20Editorial%20Board" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Enid News &amp; Eagle Editorial Board"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/avatars/5/c1/140/5c11407e-0e26-11e4-a2d5-001a4bcf887a.34c76651dd8be1de543ed5069536cd48.png?_dc=1642102752"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.enidnews.com/users/profile/Enid%20News%20%26%20Eagle%20Editorial%20Board" rel="author" class="tnt-user-profile-link tnt-user-name">Enid News & Eagle Editorial Board</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:editor@enidnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5c11407e-0e26-11e4-a2d5-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5c11407e-0e26-11e4-a2d5-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Enid News & Eagle Editorial Board" data-description="Whenever Enid News & Eagle Editorial Board posts new content, you'll get an email delivered to your inbox with a link." data-name="Enid News Eagle Editorial Board notification" data-author-id="5c11407e-0e26-11e4-a2d5-001a4bcf887a" data-user-url="https://www.enidnews.com/users/">
        <i class="fas tnt-star"></i> Follow Enid News & Eagle Editorial Board
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.enidnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.enidnews.com/users/login/?referer_url=https%3A%2F%2Fwww.enidnews.com%2Fopinion%2Feditorial-support-fight-against-child-abuse%2Farticle_d5b3f140-9c05-11ec-913f-db95416847e6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.enidnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.enidnews.com%2Fopinion%2Feditorial-support-fight-against-child-abuse%2Farticle_d5b3f140-9c05-11ec-913f-db95416847e6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702572" class="tncms-block"><section id="block-1702572" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702572 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702572" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702572" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1521998" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1521996" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1522948" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.enidnews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.enidnews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910710" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1522952" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15570"></div>
<script src="//api.circularhub.com/15570/df39ca42a0598929/circularhub_module.js"></script>
</div></div><div id="tncms-block-1641154" class="tncms-block cnhi-obits-title"><section id="block-1641154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1641154 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1641154-883c3d1c-5988-59ba-b9b5-f9050c97c391" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-883c3d1c-5988-59ba-b9b5-f9050c97c391 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enidnews.com/obituary/bridget-poputa-clean-shuck-1084562671" class="tnt-asset-link"  aria-label="POPUTA-CLEAN (SHUCK), Bridget Nov 18, 1988 - Feb 21, 2022">
                
                
                
                <img
                    alt="POPUTA-CLEAN (SHUCK), Bridget Nov 18, 1988 - Feb 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/83/883c3d1c-5988-59ba-b9b5-f9050c97c391/62228cbd41d76.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/bridget-poputa-clean-shuck-1084562671" class="tnt-asset-link" aria-label="POPUTA-CLEAN (SHUCK), Bridget Nov 18, 1988 - Feb 21, 2022">
        

        
            POPUTA-CLEAN (SHUCK), Bridget Nov 18, 1988 - Feb 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-d183fe54-0cde-58ae-87e1-d0aeb642e15e" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/jack-zaloudek-1084562576" class="tnt-asset-link" aria-label="Zaloudek, Jack">
        

        
            Zaloudek, Jack</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Celebration of life service for Jack Zaloudek will be 11:00 a.m. Tuesday at Anderson-Burris Funeral Home Chapel. Visitation for family and friends will be Monday evening 5:30 p.m. to 7:00 p.m. at Anderson-Burris Funeral Home. www.andersonburris.com. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-cb6fe96a-da6f-563e-b24b-5fc4818b0f97" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/naomi-lynch-1084562582" class="tnt-asset-link" aria-label="Lynch, Naomi">
        

        
            Lynch, Naomi</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Graveside services for Naomi (Pekrul) Lynch, 96, City of Industry, California, formerly Enid, will be 2:00 p.m. today, Saturday, March 5, 2022, at Karoma Cemetery, Goltry, Oklahoma. Services are under the direction of Ladusau-Evans Funeral Home. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-a30a088a-ccba-5eaf-bfdd-106398cc2399" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a30a088a-ccba-5eaf-bfdd-106398cc2399 media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enidnews.com/obituary/kristopher-osborn-1084555202" class="tnt-asset-link"  aria-label="OSBORN, Kristopher Nov 16, 1987 - Feb 18, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OSBORN, Kristopher Nov 16, 1987 - Feb 18, 2022"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/a/30/a30a088a-ccba-5eaf-bfdd-106398cc2399/6221cb7725400.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/a/30/a30a088a-ccba-5eaf-bfdd-106398cc2399/6221cb7725400.preview.jpg?resize=200%2C200 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/kristopher-osborn-1084555202" class="tnt-asset-link" aria-label="OSBORN, Kristopher Nov 16, 1987 - Feb 18, 2022">
        

        
            OSBORN, Kristopher Nov 16, 1987 - Feb 18, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-bcb9103e-9263-5f37-9470-3280c0b651ef" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/kenneth-smith-1084555124" class="tnt-asset-link" aria-label="Smith, Kenneth">
        

        
            Smith, Kenneth</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kenneth R. Smith died from colon cancer at age 60 in Colorado Springs, CO, on Feb. 6, 2022. He is survived by wife Ann, daughters Gillian and Katie of Colorado Springs, and brother Ray Smith of Enid. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1622718" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1522944" class="tncms-block"><section id="block-1522944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1522944 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1522944" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1522944" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1522944" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1522944" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1522944" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/chisholm-superintendent-resigns-district-strategic-plan-on-hold-to-find-replacement/article_8ff0e824-9b3e-11ec-b2bf-ffebd2c433cd.html">Chisholm superintendent resigns; district strategic plan on hold to find replacement</a></li><li><a href="/news/local_news/enid-man-accused-of-beating-puppies-to-death-with-hammer/article_fafb8c5c-9902-11ec-89a3-cb30dd50802e.html">Enid man accused of beating puppies to death with hammer</a></li><li><a href="/news/new-boutique-opens-downtown/article_2e6ef818-9759-11ec-bd2f-e7e4bbb99ca5.html">New boutique opens downtown</a></li><li><a href="/news/3-charged-in-connection-to-fatal-shooting-of-mini-mart-clerk/article_f1237f08-968e-11ec-9bf5-83b7ec718452.html">3 charged in connection to fatal shooting of Mini Mart clerk</a></li><li><a href="/news/annual-prom-honors-celebrates-people-with-special-needs/article_7d8267c4-9758-11ec-b2fd-037f2426d5d6.html">Annual prom honors, celebrates people with special needs</a></li><li><a href="/news/city-settles-in-garfield-co-eminent-domain-dispute-osage-co-landowner-seeks-restraining-order/article_c384890e-9a79-11ec-b299-cb72b4ef9c00.html">City settles in Garfield Co. eminent domain dispute; Osage Co. landowner seeks restraining order</a></li><li><a href="/news/local_news/woman-injured-after-being-struck-by-train/article_4d2d2478-9a65-11ec-88c8-f3f8abcd1bea.html">Woman injured after being struck by train</a></li><li><a href="/news/eps-contracts-with-a-2nd-staffing-group-as-sub-shortage-persists/article_0c18a5be-9742-11ec-9425-2f4f4d6cd8fa.html">EPS contracts with a 2nd staffing group as sub shortage persists</a></li><li><a href="/news/local-educators-receive-state-excellence-awards/article_56b1091a-9aa1-11ec-a862-9b1885723101.html">Local educators receive state excellence awards</a></li><li><a href="/news/man-facing-domestic-charges/article_8272d50a-9a70-11ec-8142-ff185fbecb16.html">Man facing domestic charges</a></li></ul></div>
        
        
            <div id="images-1522944" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/road-conditions/image_8d013096-8feb-11ec-91b0-4f2394df68fb.html" class="tnt-asset-link"  aria-label="Road conditions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Road conditions"
                            class="img-responsive lazyload full default"
                            width="496"
                            height="496"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/d0/8d013096-8feb-11ec-91b0-4f2394df68fb/620e8c0bd69f9.image.jpg?crop=496%2C496%2C360%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/d0/8d013096-8feb-11ec-91b0-4f2394df68fb/620e8c0bd69f9.image.jpg?crop=496%2C496%2C360%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/d0/8d013096-8feb-11ec-91b0-4f2394df68fb/620e8c0bd69f9.image.jpg?crop=496%2C496%2C360%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/d0/8d013096-8feb-11ec-91b0-4f2394df68fb/620e8c0bd69f9.image.jpg?crop=496%2C496%2C360%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/d0/8d013096-8feb-11ec-91b0-4f2394df68fb/620e8c0bd69f9.image.jpg?crop=496%2C496%2C360%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/d0/8d013096-8feb-11ec-91b0-4f2394df68fb/620e8c0bd69f9.image.jpg?crop=496%2C496%2C360%2C0&resize=496%2C496&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jose-zamarron-mugshot/image_7c302496-91aa-11ec-8f53-4715c8b60366.html" class="tnt-asset-link"  aria-label="jose zamarron mugshot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="jose zamarron mugshot"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/c3/7c302496-91aa-11ec-8f53-4715c8b60366/62112ac847ec9.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/c3/7c302496-91aa-11ec-8f53-4715c8b60366/62112ac847ec9.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/c3/7c302496-91aa-11ec-8f53-4715c8b60366/62112ac847ec9.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/c3/7c302496-91aa-11ec-8f53-4715c8b60366/62112ac847ec9.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/c3/7c302496-91aa-11ec-8f53-4715c8b60366/62112ac847ec9.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/c3/7c302496-91aa-11ec-8f53-4715c8b60366/62112ac847ec9.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/britain-rugby-six-nations/image_8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8.html" class="tnt-asset-link"  aria-label="Britain Rugby Six Nations">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Britain Rugby Six Nations"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c6/8c64fe7e-b41e-5ad1-bda8-c2e501d5baf8/61feb0eeecd89.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mamma-mia-2/image_49421a4e-8ecb-11ec-960a-5be877f8f215.html" class="tnt-asset-link"  aria-label="mamma mia 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mamma mia 2"
                            class="img-responsive lazyload full default"
                            width="740"
                            height="740"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/94/49421a4e-8ecb-11ec-960a-5be877f8f215/620c592e07d66.image.jpg?crop=740%2C740%2C192%2C387&resize=740%2C740&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220215-news-discgolf-km/image_7ad4321c-8df5-11ec-b86e-eb1651a9ea56.html" class="tnt-asset-link"  aria-label="220215-news-discgolf km">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220215-news-discgolf km"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/ad/7ad4321c-8df5-11ec-b86e-eb1651a9ea56/620af338afa65.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1522944" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daniel-holtzclaw-tabitha-barnes-admits-he-did-not-touch-me/video_037742cc-88f0-11ec-9614-271dfc4fb502.html" class="tnt-asset-link"  aria-label="Daniel Holtzclaw: Tabitha Barnes admits, “He did not touch me”.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daniel Holtzclaw: Tabitha Barnes admits, “He did not touch me”."
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/37/037742cc-88f0-11ec-9614-271dfc4fb502/6202863ccea60.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/making-cornbread-workshop/video_9adcce9a-91d1-11ec-9d67-777e7847bc58.html" class="tnt-asset-link"  aria-label="Making cornbread workshop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Making cornbread workshop"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/ad/9adcce9a-91d1-11ec-9d67-777e7847bc58/62116e67748b9.preview.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/oklahoma-drought-report-2-10-22/video_39c7d658-8abb-11ec-81b4-93fdb7ef6e8f.html" class="tnt-asset-link"  aria-label="Oklahoma Drought Report 2-10-22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oklahoma Drought Report 2-10-22"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/9c/39c7d658-8abb-11ec-81b4-93fdb7ef6e8f/620588aade8a2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/city-update-with-jerald-gilbert---february-7-2022/video_e40f789e-89d2-11ec-803e-8f651ca07c19.html" class="tnt-asset-link"  aria-label="City Update with Jerald Gilbert - February 7, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="City Update with Jerald Gilbert - February 7, 2022"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/40/e40f789e-89d2-11ec-803e-8f651ca07c19/6204027b13ce3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1522944" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1521992" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1487491" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1622716" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1524197" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1521993" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1521904" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1521899" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825801" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["enidnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825801" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["enidnews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082157?https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1521878" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1521874" class="tncms-block"><section id="block-1521874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521874 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>enidnews.com</strong><br>
    227 W. Broadway<br>
    Enid, OK 73701
    <br>
    
        <strong>Phone:</strong> (580) 233-6600<br>
        <strong>Email:</strong> <a href="mailto:enidnews@enidnews.com">enidnews@enidnews.com</a><br>
    
</address></section></div><div id="tncms-block-1521873" class="tncms-block"><section id="block-1521873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521873 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.enidnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://www.enidnews.com/site/newspapers_in_education.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1521872" class="tncms-block"><section id="block-1521872" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521872 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1522951" class="tncms-block padding-bottom"><section id="block-1522951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1521875" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1521877" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1521877"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Enidnews.com</a>, 227 W. Broadway Enid, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d5b3f140-9c05-11ec-913f-db95416847e6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/editorials"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["gccac", "dustin albright", "child abuse", "commerce", "law", "economics", "shelia mchenry", "awareness", "garfield county court house", "prevention", "work", "parliament", "civil law", "wooden child project", "county", "money"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1522941').click(function(e){
                                        $('#weather-1522941 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Gccac','Engage:Dustin Albright','Engage:Child Abuse','Engage:Commerce','Engage:Law','Engage:Economics','Engage:Shelia Mchenry','Engage:Awareness','Engage:Garfield County Court House','Engage:Prevention','Engage:Work','Engage:Parliament','Engage:Civil Law','Engage:Wooden Child Project','Engage:County','Engage:Money'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>