
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.enidnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kali, car, work, building industry, social services, homeowner, richard, emt, flame, wing nco" />
<meta name="news_keywords" content="kali, car, work, building industry, social services, homeowner, richard, emt, flame, wing nco" />
<meta name="description" content="Editor&rsquo;s Note: The last name and location of the Airmen in this article has been withheld for operational security purposes." />
<meta name="author" content="Tech. Sgt. AJ Hyatt 363d ISR Wing Public Affairs" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/274f102e-c5aa-11e8-8594-87a63e6d4522.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="363d ISR Wing NCO action&rsquo;s saves life from potential fire" />
<meta property="og:description" content="Editor&rsquo;s Note: The last name and location of the Airmen in this article has been withheld for operational security purposes." />
<meta property="og:site_name" content="Enidnews.com" />
<meta property="og:section" content="Vas Military News" />
<meta property="fb:app_id" content="393809860637487" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@enidnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083507"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1522941 .list-unstyled { margin: 0; } #weather-1522941 span { display: block; } #weather-1522941 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1522941 .icon { position: relative; } #weather-1522941 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1522941 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1522941 .cond { opacity: 0.7; } #weather-1522941 .current-conditions { float: left; height: 24px; } #weather-1522941 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1522941 .icon { margin-top: 4px; } #site-top-nav #weather-1522941 .temp { line-height: 36px; } #weather-1522941 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1522941 .current-conditions { padding-top: 11px; } #weather-1522941 .city-title { padding-top: 5px; } #weather-1522941 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1522941 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1522941 .weather-expanded small { opacity: 0.5; } #weather-1522941 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1522941 .zip-update { width: 75px; } #weather-1522941 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1522941 .zip-update-link:hover { color: #777; } #tncms-block-1522945 .tnt-prop-img { max-width: 350px; } .follow-links-1522955 li { margin-right: 1px; padding: 0; } .follow-links-1522955 li a, .follow-links-1522955 li a:focus, .follow-links-1522955 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1522955 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1522955 li a.fs,.follow-links-1522955 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1522955 li a.fb,.follow-links-1522955 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1522955 li a.tw,.follow-links-1522955 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1522955 li a.is,.follow-links-1522955 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1522950 .tnt-prop-img { max-width: 250px; } #block-1522944 .most-popular .tab-text { display: none; } #block-1522944 .most-popular .active .tab-text { display: inline; } #block-1825801 .card-panel { border: 5px solid; } #block-1825801 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825801 .card-panel { border-color: #ccc; } #block-1825801 .sticker { background-color: #cccccc; } #block-1825801 .card-panel .panel-body { padding-top: 60px; } #block-1825801 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825801.block { margin-bottom: 0 !important; } #tncms-block-1522951 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/vas_military_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tech. Sgt. AJ Hyatt\n363d ISR Wing Public Affairs","presentation":null,"start_hour":"05","id":"b79e250a-468c-11ec-9cd1-636fbedff3a8","app":"editorial","ga_page":"\/news\/vas_military_news\/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"vas_military_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"enidnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,vas_military_news","weather_temp":34,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"news\/vas_military_news","asset_id":"b79e250a-468c-11ec-9cd1-636fbedff3a8","asset_headline":"363d ISR Wing NCO action\u2019s saves life from potential fire","asset_byline":"By Tech. Sgt. AJ Hyatt\n363d ISR Wing Public Affairs","asset_pub_date":"11\/19\/2021","asset_pub_time":"5:30 am","asset_canonical":"https:\/\/www.enidnews.com\/news\/vas_military_news\/363d-isr-wing-nco-action-s-saves-life-from-potential-fire\/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html","asset_tag_1":"kali","asset_tag_2":"car","asset_tag_3":"work","asset_tag_4":"building industry","asset_tag_5":"social services","asset_tag_6":"homeowner","asset_tag_7":"richard","asset_tag_8":"emt","asset_tag_9":"flame","asset_tag_10":"wing nco"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/impressions.js?_dc=1637328907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/traffic.js?_dc=1637303707"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/settings.js?_dc=1519930277"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082157?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"enidnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825801"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>363d ISR Wing NCO action’s saves life from potential fire | Vas Military News | enidnews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.enidnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/2741699c-c5aa-11e8-8593-ab5bdf9a6657.jpg" />
    <link rel="alternate" type="application/rss+xml" title="363d ISR Wing NCO action’s saves life from potential fire | Vas Military News | enidnews.com" href="http://www.enidnews.com/search/?f=rss&amp;t=article&amp;c=news/vas_military_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/mje8prOf0zTfIMLXztd7pzmY0ZqGBZVhxlDKmsuTJBPuk0AQePLvIPG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/jpmev7g4Kek9hTxEJiFlfWKn65Im8E6wIacGoAz6V5YOZx2vv51lZYBue7A5aTXR0hBhatVZA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="hTzssIClQsWwQsYDLasHtIcNsU78H-FDigY-RiHCknU" />
<script async src='https://tag.simpli.fi/sifitag/2cd76950-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'enidnews',
        targeting: {
            section: 'news/vas_military_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<!-- Viafoura -->
<meta name="vf:container_id" content="b79e250a-468c-11ec-9cd1-636fbedff3a8" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>

    <script>
    function removeSubHead(){
        const tarHead = document.getElementsByClassName('subhead')[0];
        tarHead.innerHTML = '';
    }
    document.addEventListener("DOMContentLoaded", function(){
        const flags = document.getElementsByClassName('tnt-flag');
        for(i=0; i<flags.length; i++){
            if (flags[i].innerText === 'AP'){
                removeSubHead();
                return;
            }
        }
    });
    </script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b79e250a-468c-11ec-9cd1-636fbedff3a8  section-news section-vas-military-news type-article infinity-disabled" data-path="/news/vas_military_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enidnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fvas_military_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Tech.+Sgt.+AJ+Hyatt%0A363d+ISR+Wing+Public+Affairs&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=b79e250a-468c-11ec-9cd1-636fbedff3a8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fvas_military_news%2Farticle_b79e250a-468c-11ec-9cd1-636fbedff3a8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=vas_military_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=enidnews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Cvas_military_news&amp;weather_temp=34&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fvas_military_news&amp;asset_id=b79e250a-468c-11ec-9cd1-636fbedff3a8&amp;asset_headline=363d+ISR+Wing+NCO+action%E2%80%99s+saves+life+from+potential+fire&amp;asset_byline=By+Tech.+Sgt.+AJ+Hyatt%0A363d+ISR+Wing+Public+Affairs&amp;asset_pub_date=11%2F19%2F2021&amp;asset_pub_time=5%3A30+am&amp;asset_canonical=https%3A%2F%2Fwww.enidnews.com%2Fnews%2Fvas_military_news%2F363d-isr-wing-nco-action-s-saves-life-from-potential-fire%2Farticle_b79e250a-468c-11ec-9cd1-636fbedff3a8.html&amp;asset_tag_1=kali&amp;asset_tag_2=car&amp;asset_tag_3=work&amp;asset_tag_4=building+industry&amp;asset_tag_5=social+services&amp;asset_tag_6=homeowner&amp;asset_tag_7=richard&amp;asset_tag_8=emt&amp;asset_tag_9=flame&amp;asset_tag_10=wing+nco&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enidnews.com",
  secureDomain: "enidnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WG9ZKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WG9ZKT');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.enidnews.com/tncms/admin/editorial-asset/?edit=b79e250a-468c-11ec-9cd1-636fbedff3a8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://summergames.ap.org/CNHI/"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts/"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter">Email Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href=" http://notices.enidnews.com"  class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://oklahomanotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oklahoma-public-notices">Oklahoma Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.enidnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world">Nation / World</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business-ag-energy">Business / Ag / Energy</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local_sports">Local_sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports_columns">Sports_columns</a>
                                </li><li>
                                    <a href="/sports/ou_osu/"  class="nav-link tnt-section-ou-osu">OU / OSU</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/sports/collegiate_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-collegiate-sports">Collegiate Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/national_world/"  class="nav-link tnt-section-national_world">National_world</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/birthdays/search"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.enidnews.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.enidwheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://enidnewseagle-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-advertisement">Place an Advertisement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://coupons.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/weeklyads/"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofenid/"  class="nav-link tnt-section-best-of-enid-contest">Best of Enid Contest</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1523241" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1389866641258814";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1522953" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1592653" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1522941" class="tncms-block cnhi-weather-widget"><div id="weather-1522941" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="73701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1522941" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Enid, OK
                                
                                 <small>(73701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a mix of clouds and sun. High around 60F. Winds S at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 39F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 19, 2021 @ 7:27 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=73701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1522918" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1522945" class="tncms-block a"><section id="block-1522945" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""></a></div></section></div><div id="tncms-block-1522946" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving Enid and Northwest Oklahoma | enidnews.com</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1522955" class="tncms-block"><div class="follow-links-1522955 pull-right">
    
    <section id="block-1522955" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/enidnews" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/enidnews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/enidnews/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enidnews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b""http://facebook.com/enidnews","http://twitter.com/enidnews","https://www.instagram.com/enidnews/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1522955 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1522940" class="tncms-block cnhi-search"><section id="block-1522940" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1522940" class="search-form-container card clearfix text-center ">
    <form id="site-search-1522940" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1522940-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1522940-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1522940 .search-spinner { position: absolute; }
    #site-search-1522940 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1522940 { margin-bottom:0; }
        #site-search-1522940 .site-search-form { padding:0; }
        #site-search-1522940 #site-search-1522940-btn {
            outline: none;}
        #site-search-1522940 #site-search-1522940-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1522940-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1522940').submit();
        return false;
    });

    $('#site-search-1522940').on('submit', function(){
        if( $('#site-search-1522940-term').val() ){
            $('#site-search-1522940-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1697265" class="tncms-block live-story-block"><vf-livestory class="viafoura" vf-container-id="b79e250a-468c-11ec-9cd1-636fbedff3a8"></vf-livestory></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1523805" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1522950" class="tncms-block a"><section id="block-1522950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="45"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/subscriptions/" >
                    <span class="nav-label">Subscriptions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fa-fa-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/enidnews "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://oklahomanotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567703" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1521900" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1522912" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b79e250a-468c-11ec-9cd1-636fbedff3a8" class="asset article-default"  data-url="https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor’s Note: The last name and location of the Airmen in this article has been withheld for operational security purposes. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/274f102e-c5aa-11e8-8594-87a63e6d4522.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="enidnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html" />
    <style>
                .asset-paging .direction {
                    color: #860000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.enidnews.com\/tncms\/search\/mlt\/?origin=b79e250a-468c-11ec-9cd1-636fbedff3a8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b79e250a-468c-11ec-9cd1-636fbedff3a8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b79e250a-468c-11ec-9cd1-636fbedff3a8" class="asset-paging">
                <div id="paging-prev-b79e250a-468c-11ec-9cd1-636fbedff3a8" class="paging-link prev offset"></div>
                <div id="paging-next-b79e250a-468c-11ec-9cd1-636fbedff3a8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            363d ISR Wing NCO action’s saves life from potential fire
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tech. Sgt. AJ Hyatt
363d ISR Wing Public Affairs</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-19T05:30:00-06:00" class="tnt-date asset-date text-muted">
            Nov 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-19T05:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-19T05:30:00-06:00">
    <meta itemprop="datePublished" content="2021-11-19T05:30:00-06:00">
    <meta itemprop="dateModified" content="2021-11-19T05:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b79e250a-468c-11ec-9cd1-636fbedff3a8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html%20%7C%20363d ISR Wing NCO action’s saves life from potential fire"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html&amp;summary=363d ISR Wing NCO action’s saves life from potential fire"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html&amp;media=&amp;description=363d ISR Wing NCO action’s saves life from potential fire"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=363d ISR Wing NCO action’s saves life from potential fire&amp;body=https://www.enidnews.com/news/vas_military_news/363d-isr-wing-nco-action-s-saves-life-from-potential-fire/article_b79e250a-468c-11ec-9cd1-636fbedff3a8.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Editor’s Note: The last name and location of the Airmen in this article has been withheld for operational security purposes.</p><p>JOINT BASE LANGLEY-EUSTIS, Va — As she was on her way to work with her daughter, one Airman from an undisclosed location, noticed an odd reflection on a house ahead. As she got closer, she saw smoke and was able to determine it was sparks and fire from an electrical box on the back side of a home. Instead of continuing her way to work or waiting for someone else to respond, she jumped into action.</p><p>It was around 7 a.m. on Sept. 22, 2021, when Staff Sgt. Kali, a non-commissioned officer with the 363d Intelligence, Surveillance and Reconnaissance Wing, decided to quickly turn her car around and step up. She then saw a teenage boy coming back across the road and a teenage girl on her phone, both who seemed to be waiting on the school bus.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I asked the girl if anyone had called 9-1-1 and she confirmed she had,” Kali said.</p><p>Kali then parked her car on the other side of the road opposite to the house and called her husband to ensure he stayed on the phone with their daughter. Since, their house was only two miles away, Kali’s husband was able to get to the scene within a few minutes.</p><p>“I told him where we were, the closest landmarks, and what was happening,” she said. “Once I relayed the pertinent information of our location, I let him know my daughter would be alone in the car and for him to talk to her while I helped.”</p><p>“There were no other cars stopping so I knew I had to do something,” Kali said. “My daughter has always been a big fan of 'Daniel Tiger' show on PBS, so all I could think of was to be the helper. The quote goes something like ‘when you see scary things in real life or in the news look for the helpers, you will always find people who are helping.’ So when I looked around and didn’t see any helpers, I knew it was my turn.”</p><p>When it came time, Kali started knocking and banging on all the windows and doors around the house to try and wake up anyone who was in the home.</p><p>“At the time, I wasn’t sure how many people, if any, were inside,” she said. “All you could hear was the popping sounds."</p><p>While she ran around the home, a man approached the house and told Kali that an older man lived there alone.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>“While it felt like forever (to find the homeowner), it was probably less than five minutes from the time I was knocking on the windows and door to the time I was able to walk him out of the house,” said Kali.</p><p>After knocking with no responses or sounds from inside the house, the decision was made to break a small panel on the front door to unlock and gain entry. Once entry was made into the home, the older man was able to be located and awoken.</p><p>“The man was very confused,” she said. “He stated that he heard us knocking on the windows and doors but thought he was dreaming. You could tell he was anxious and just wanted it to be over.”</p><p>Once the older man was ready, Kali helped grab his important items such as his keys and wallet and they vacated the home.</p><p>As they waited for the firemen and EMTs to arrive, the homeowner informed Kali that he needed to go back inside to get his medication.</p><p>“Instead of him going in to get it, he was able to tell me where the medication was located, and I went in the home to retrieve it,” she said. “Around this time, the fire department and EMTs arrived and put out the flames.”</p><p>Once he was given the clear and the fire department was there controlling the scene, Kali continued with her day.</p><p>“Kali is one of the most dedicated, hardworking, and reliable people I have ever had work for me,” said Master Sgt. Richard, Kali’s supervisor. “I know that I can always rely on her to do the right thing, every time. She is a ‘fire and forget’ type of NCO.”</p><p>Kali hasn’t seen the homeowner since the incident, but she plans to visit and check up on him soon.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825252" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b79e250a-468c-11ec-9cd1-636fbedff3a8 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b79e250a-468c-11ec-9cd1-636fbedff3a8" method="post" action="/tncms/counter/editorial/b79e250a-468c-11ec-9cd1-636fbedff3a8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b79e250a-468c-11ec-9cd1-636fbedff3a8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kali%22#tncms-source=keyword" class="tag-kali label label-default" data-tncms-track-dmp='search: kali'>Kali</a>
            </li> <li>
                <a href="/search/?k=%22car%22#tncms-source=keyword" class="tag-car label label-default" data-tncms-track-dmp='search: car'>Car</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services'>Social Services</a>
            </li> <li>
                <a href="/search/?k=%22homeowner%22#tncms-source=keyword" class="tag-homeowner label label-default" data-tncms-track-dmp='search: homeowner'>Homeowner</a>
            </li> <li>
                <a href="/search/?k=%22richard%22#tncms-source=keyword" class="tag-richard label label-default" data-tncms-track-dmp='search: richard'>Richard</a>
            </li> <li>
                <a href="/search/?k=%22emt%22#tncms-source=keyword" class="tag-emt label label-default" data-tncms-track-dmp='search: emt'>Emt</a>
            </li> <li>
                <a href="/search/?k=%22flame%22#tncms-source=keyword" class="tag-flame label label-default" data-tncms-track-dmp='search: flame'>Flame</a>
            </li> <li>
                <a href="/search/?k=%22wing%20nco%22#tncms-source=keyword" class="tag-wing-nco label label-default" data-tncms-track-dmp='search: wing-nco'>Wing Nco</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="8446"></div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702572" class="tncms-block"><section id="block-1702572" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702572 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702572" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702572" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1521998" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1521996" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1522948" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.enidnews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.enidnews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910710" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1522952" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15570"></div>
<script src="//api.circularhub.com/15570/df39ca42a0598929/circularhub_module.js"></script>
</div></div><div id="tncms-block-1979204" class="tncms-block"><section id="block-1979204" class="block emphasis-h3   " ><div id="html-asset-1979204">
            <div class="html-content">
<p align="center"><a href="https://www.enidnews.com/candycanecash/"><img src="http://static.cnhionline.com/enidnews/ads/candycanecash.jpg" height="204" width="300"></a></p>
</div>
        </div><div id="html-asset-1979204">
            <div class="html-content">
<p align="center"><a href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/7/4a/74a9d6ca-1a2e-11ec-bf35-c7f8c7429862/6148b4ace7c56.pdf.pdf"><img src="http://static.cnhionline.com/enidnews/ads/rcwinners2021button.jpg" height="304" width="296"></a></p>
</div>
        </div></section></div><div id="tncms-block-1641154" class="tncms-block cnhi-obits-title"><section id="block-1641154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1641154 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1641154-2bad9c52-23b7-581f-80d9-77fefe1686b6" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/leia-schnaithman-1083814866" class="tnt-asset-link">
        

        
            Schnaithman, Leia</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The services celebrating and honoring the life of Leia Schnaithman, 51, of Enid, are currently pending under the direction of Brown-Cummings Funeral Home. Condolences may be shared online at www.BrownCummings.com. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-09861665-9a82-5479-b830-46b2bcd280e7" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/ruth-kline-1083814859" class="tnt-asset-link">
        

        
            Kline, Ruth</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The visitation for Ruth Kline, of Enid, was held on Thursday afternoon, Nov. 18, 2021, in the chapel at Brown-Cummings Funeral Home. Condolences may be shared at www.BrownCummings.com. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-20c7903e-6f6d-5826-b08d-4067a1a60d30" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/lois-brandt-1083814196" class="tnt-asset-link">
        

        
            Brandt, Lois</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Funeral service for Lois Brandt, of Moore, formerly of Enid, is 1 p.m. Saturday, November 20, 2021, at St. Paul's Lutheran Church, Enid. Burial will follow in Memorial Park Cemetery. Visitation with family is noon at the church. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-9131cb15-1b8c-5bba-8e0b-933286bb6316" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9131cb15-1b8c-5bba-8e0b-933286bb6316 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.enidnews.com/obituary/charles-gasaway-1083814213" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GASAWAY, Charles Nov 12, 1937 - Nov 15, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="948"
                    height="1220"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/9/13/9131cb15-1b8c-5bba-8e0b-933286bb6316/61967cae97a08.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/charles-gasaway-1083814213" class="tnt-asset-link">
        

        
            GASAWAY, Charles Nov 12, 1937 - Nov 15, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641154-b0311b9a-b155-5589-b478-8716d8ed2fd9" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/ralph-meier-1083797914" class="tnt-asset-link">
        

        
            Meier, Ralph</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Services for Ralph Martin Meier, 90, Enid, will be 10:00 a.m. Saturday, November 20, 2021, at Zion Lutheran Church in Fairmont, OK. Visitation is Friday, November 19th, from 6:00-7:00 p.m. at Ladusau-Evans Funeral Home. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1622718" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1522944" class="tncms-block"><section id="block-1522944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1522944 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1522944" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1522944" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1522944" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1522944" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1522944" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/updated-woman-left-with-non-incapacitating-injuries-after-vehicle-struck-by-train/article_afb4e5e0-4637-11ec-a555-378e372eee2b.html">UPDATED: Woman left with non-incapacitating injuries after vehicle struck by train</a></li><li><a href="/news/business/enid-hideaway-set-to-open-after-first-of-year-supply-chain-issues-reason-for-delay/article_5c97baa2-471f-11ec-ae26-e765881b24d9.html">Enid Hideaway set to open after first of year; supply-chain issues reason for delay</a></li><li><a href="/news/police-seeking-armed-robbery-suspect-tuesday-afternoon-video/article_65e431c6-4715-11ec-a2b4-bf8e83bb474c.html">Police seeking armed robbery suspect Tuesday afternoon | VIDEO</a></li><li><a href="/news/updated-all-clear-given-at-vance-after-bomb-threat/article_b0399f56-4664-11ec-b203-4728a4cb30e6.html">UPDATED: All clear given at Vance after bomb threat</a></li><li><a href="/news/new-mill-provides-flour-from-all-local-grain/article_ac4dbd20-4757-11ec-ad27-ef068e9c074f.html">New mill provides flour from all-local grain</a></li><li><a href="/news/updated-stitt-grants-clemency-for-jones-on-day-of-his-scheduled-execution/article_d7b7a81e-489b-11ec-98ea-2b2167e3f647.html">UPDATED: Stitt grants clemency for Jones on day of his scheduled execution</a></li><li><a href="/news/enid-educator-retired-af-veteran-announced-as-grand-lighting-marshal-for-downtown-christmas-tree/article_054c9af0-4707-11ec-ac47-8b8e401f3f39.html">Enid educator, retired AF veteran announced as 'grand lighting marshal' for downtown Christmas tree</a></li><li><a href="/news/business/local-boutiques-to-host-shop-local-event-next-weekend/article_751a13f0-44c6-11ec-a3a0-d791cfb85964.html">Local boutiques to host Shop Local event next weekend</a></li><li><a href="/news/local_news/5-people-suffer-possible-injuries-in-accident/article_c9bf010e-48d6-11ec-8bc8-03596ac76451.html">5 people suffer possible injuries in accident</a></li><li><a href="/news/local_news/hennessey-man-dies-in-accident-saturday/article_1d9de1a8-4659-11ec-9b09-83bbe4cf3e18.html">Hennessey man dies in accident Saturday</a></li></ul></div>
        
        
            <div id="images-1522944" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/p-ebt-card/image_b4c4e4e8-40f3-11ec-a0a0-0748086729a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="P-EBT card"
                            class="img-responsive lazyload full default"
                            width="305"
                            height="305"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/4c/b4c4e4e8-40f3-11ec-a0a0-0748086729a1/6189c0ad3cd26.image.jpg?crop=305%2C305%2C68%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/4c/b4c4e4e8-40f3-11ec-a0a0-0748086729a1/6189c0ad3cd26.image.jpg?crop=305%2C305%2C68%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/4c/b4c4e4e8-40f3-11ec-a0a0-0748086729a1/6189c0ad3cd26.image.jpg?crop=305%2C305%2C68%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/4c/b4c4e4e8-40f3-11ec-a0a0-0748086729a1/6189c0ad3cd26.image.jpg?crop=305%2C305%2C68%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/4c/b4c4e4e8-40f3-11ec-a0a0-0748086729a1/6189c0ad3cd26.image.jpg?crop=305%2C305%2C68%2C0&resize=305%2C305&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/candycanecash/211024-news-candy-cane-cash-4-bh-jpg/image_519af282-337d-11ec-9f88-5b63d8e70b15.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="211024-news-candy cane cash 4 BH.jpg"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/19/519af282-337d-11ec-9f88-5b63d8e70b15/61732a2b744e7.image.jpg?crop=1147%2C1147%2C0%2C226&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/castles-at-fling-at-springs-jpg/image_1e2e8068-3e67-11ec-9c5a-07a5074b049f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Castles at Fling at Springs.jpg"
                            class="img-responsive lazyload full default"
                            width="693"
                            height="693"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/e2/1e2e8068-3e67-11ec-9c5a-07a5074b049f/618579630fc5e.image.jpg?crop=693%2C693%2C286%2C56&resize=693%2C693&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/hogue-trial/image_8c8fb7ce-54c5-5be4-a0ec-89668e356d6b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hogue Trial"
                            class="img-responsive lazyload full default"
                            width="1223"
                            height="1223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/c8/8c8fb7ce-54c5-5be4-a0ec-89668e356d6b/617cd66d21432.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1223%2C1223&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/211029-news-wind-3-bh-jpg/image_bcf55fac-381b-11ec-8072-b37a59c3ab13.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="211029-news-wind 3 BH.jpg"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/cf/bcf55fac-381b-11ec-8072-b37a59c3ab13/617ae9f0af974.image.jpg?crop=1076%2C1076%2C262%2C0&resize=1076%2C1076&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/this-ones-on-riley-just-like-everything-else-that-led-to-it/image_5fd780a4-da17-56dd-b71d-621e034b0fed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This one's on Riley, just like everything else that led to it"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/fd/5fd780a4-da17-56dd-b71d-621e034b0fed/6193d7789cfe4.image.jpg?crop=600%2C600%2C97%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/fd/5fd780a4-da17-56dd-b71d-621e034b0fed/6193d7789cfe4.image.jpg?crop=600%2C600%2C97%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/fd/5fd780a4-da17-56dd-b71d-621e034b0fed/6193d7789cfe4.image.jpg?crop=600%2C600%2C97%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/fd/5fd780a4-da17-56dd-b71d-621e034b0fed/6193d7789cfe4.image.jpg?crop=600%2C600%2C97%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/fd/5fd780a4-da17-56dd-b71d-621e034b0fed/6193d7789cfe4.image.jpg?crop=600%2C600%2C97%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/fd/5fd780a4-da17-56dd-b71d-621e034b0fed/6193d7789cfe4.image.jpg?crop=600%2C600%2C97%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/fd/5fd780a4-da17-56dd-b71d-621e034b0fed/6193d7789cfe4.image.jpg?crop=600%2C600%2C97%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/candycanecash/211024-news-candy-cane-cash-1-bh-jpg/image_f716da94-31e5-11ec-b499-573ae2014c5a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="211024-news-candy cane cash 1 BH.jpg"
                            class="img-responsive lazyload full default"
                            width="968"
                            height="968"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/f/71/f716da94-31e5-11ec-b499-573ae2014c5a/61707ebe6d037.image.jpg?crop=968%2C968%2C316%2C0&resize=968%2C968&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1522944" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/11-16-21-cash-saver-robbery/video_e01f0a0c-4728-11ec-9711-1b535ccfd9d4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="11.16.21 cash saver robbery"
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/01/e01f0a0c-4728-11ec-9711-1b535ccfd9d4/61942afb42e02.image.jpg?crop=528%2C528%2C88%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/01/e01f0a0c-4728-11ec-9711-1b535ccfd9d4/61942afb42e02.image.jpg?crop=528%2C528%2C88%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/01/e01f0a0c-4728-11ec-9711-1b535ccfd9d4/61942afb42e02.image.jpg?crop=528%2C528%2C88%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/01/e01f0a0c-4728-11ec-9711-1b535ccfd9d4/61942afb42e02.image.jpg?crop=528%2C528%2C88%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/01/e01f0a0c-4728-11ec-9711-1b535ccfd9d4/61942afb42e02.image.jpg?crop=528%2C528%2C88%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/01/e01f0a0c-4728-11ec-9711-1b535ccfd9d4/61942afb42e02.image.jpg?crop=528%2C528%2C88%2C0&resize=528%2C528&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/11-16-21-robbery-cash-savers/video_4232e790-4729-11ec-a749-c392e20a00e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="11.16.21 robbery cash savers"
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/23/4232e790-4729-11ec-a749-c392e20a00e0/61942b35dba3b.image.jpg?crop=528%2C528%2C88%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/23/4232e790-4729-11ec-a749-c392e20a00e0/61942b35dba3b.image.jpg?crop=528%2C528%2C88%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/23/4232e790-4729-11ec-a749-c392e20a00e0/61942b35dba3b.image.jpg?crop=528%2C528%2C88%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/23/4232e790-4729-11ec-a749-c392e20a00e0/61942b35dba3b.image.jpg?crop=528%2C528%2C88%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/23/4232e790-4729-11ec-a749-c392e20a00e0/61942b35dba3b.image.jpg?crop=528%2C528%2C88%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/23/4232e790-4729-11ec-a749-c392e20a00e0/61942b35dba3b.image.jpg?crop=528%2C528%2C88%2C0&resize=528%2C528&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/veterans-day-parade/video_04288916-44b6-11ec-9564-8b1021fd83fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veterans Day Parade"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/42/04288916-44b6-11ec-9564-8b1021fd83fa/61900ec90df09.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/christmas-in-the-park/video_6929b052-43f2-11ec-98d5-6f7124135f33.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christmas in the Park"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/92/6929b052-43f2-11ec-98d5-6f7124135f33/618ec6a4c8c17.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/alabama-boy-worlds-most-premature-baby-to-survive/video_368c3dfe-43f2-11ec-88fd-cf6cc060ee5d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alabama boy world's most premature baby to survive"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/68/368c3dfe-43f2-11ec-88fd-cf6cc060ee5d/618ec64fdbaf6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/haunted-gym-something-creepy-is-coming-your-way/video_0deae692-334a-11ec-b75c-076d1b3db90a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HAUNTED GYM: Something creepy is coming your way!"
                            class="img-responsive lazyload full default"
                            width="301"
                            height="301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/de/0deae692-334a-11ec-b75c-076d1b3db90a/6172d44a6e24b.preview.jpg?crop=301%2C301%2C138%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/de/0deae692-334a-11ec-b75c-076d1b3db90a/6172d44a6e24b.preview.jpg?crop=301%2C301%2C138%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/de/0deae692-334a-11ec-b75c-076d1b3db90a/6172d44a6e24b.preview.jpg?crop=301%2C301%2C138%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/de/0deae692-334a-11ec-b75c-076d1b3db90a/6172d44a6e24b.preview.jpg?crop=301%2C301%2C138%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/0/de/0deae692-334a-11ec-b75c-076d1b3db90a/6172d44a6e24b.preview.jpg?crop=301%2C301%2C138%2C0&resize=301%2C301&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/orange-express/video_b80e2f09-09d1-54b6-a08e-2feb062febd7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Orange Express"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/80/b80e2f09-09d1-54b6-a08e-2feb062febd7/618490714727a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1522944" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1521992" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1487491" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1622716" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1524197" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1521993" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1521904" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1521899" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825801" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["enidnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825801" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["enidnews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082157?https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1521878" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1521874" class="tncms-block"><section id="block-1521874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521874 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>enidnews.com</strong><br>
    227 W. Broadway<br>
    Enid, OK 73701
    <br>
    
        <strong>Phone:</strong> (580) 233-6600<br>
        <strong>Email:</strong> <a href="mailto:enidnews@enidnews.com">enidnews@enidnews.com</a><br>
    
</address></section></div><div id="tncms-block-1521873" class="tncms-block"><section id="block-1521873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521873 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.enidnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://www.enidnews.com/site/newspapers_in_education.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1521872" class="tncms-block"><section id="block-1521872" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521872 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1522951" class="tncms-block padding-bottom"><section id="block-1522951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1521875" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1521877" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1521877"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Enidnews.com</a>, 227 W. Broadway Enid, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/vas_military_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b79e250a-468c-11ec-9cd1-636fbedff3a8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/vas_military_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["kali", "car", "work", "building industry", "social services", "homeowner", "richard", "emt", "flame", "wing nco"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1522941').click(function(e){
                                        $('#weather-1522941 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Kali','Engage:Car','Engage:Work','Engage:Building Industry','Engage:Social Services','Engage:Homeowner','Engage:Richard','Engage:Emt','Engage:Flame','Engage:Wing Nco'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>