
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.enidnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="enid crossfit, brittany thompson, gym, noe reyes, sport, gymnastics, athletics, heavy athletics, molly, workout, cody keller, athlete" />
<meta name="news_keywords" content="enid crossfit, brittany thompson, gym, noe reyes, sport, gymnastics, athletics, heavy athletics, molly, workout, cody keller, athlete" />
<meta name="description" content="ENID, Okla. &mdash; People of all ages and abilities are finding a home in the Enid CrossFit gym." />
<meta name="author" content="Kat Jeanne | Enid News &amp; Eagle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?crop=1080%2C567%2C0%2C265&amp;resize=1080%2C567&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="567" />
<meta property="og:title" content="CrossFit in Enid helping people find community and wellness" />
<meta property="og:description" content="ENID, Okla. &mdash; People of all ages and abilities are finding a home in the Enid CrossFit gym." />
<meta property="og:site_name" content="Enidnews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="393809860637487" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@enidnews" />
<meta name="twitter:image:alt" content="crossfit" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083507"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1522941 .list-unstyled { margin: 0; } #weather-1522941 span { display: block; } #weather-1522941 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1522941 .icon { position: relative; } #weather-1522941 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1522941 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1522941 .cond { opacity: 0.7; } #weather-1522941 .current-conditions { float: left; height: 24px; } #weather-1522941 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1522941 .icon { margin-top: 4px; } #site-top-nav #weather-1522941 .temp { line-height: 36px; } #weather-1522941 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1522941 .current-conditions { padding-top: 11px; } #weather-1522941 .city-title { padding-top: 5px; } #weather-1522941 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1522941 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1522941 .weather-expanded small { opacity: 0.5; } #weather-1522941 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1522941 .zip-update { width: 75px; } #weather-1522941 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1522941 .zip-update-link:hover { color: #777; } #tncms-block-1522945 .tnt-prop-img { max-width: 350px; } .follow-links-1522955 li { margin-right: 1px; padding: 0; } .follow-links-1522955 li a, .follow-links-1522955 li a:focus, .follow-links-1522955 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1522955 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1522955 li a.fs,.follow-links-1522955 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1522955 li a.fb,.follow-links-1522955 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1522955 li a.tw,.follow-links-1522955 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1522955 li a.is,.follow-links-1522955 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1522950 .tnt-prop-img { max-width: 250px; } #block-1825801 .card-panel { border: 5px solid; } #block-1825801 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825801 .card-panel { border-color: #ccc; } #block-1825801 .sticker { background-color: #cccccc; } #block-1825801 .card-panel .panel-body { padding-top: 60px; } #block-1825801 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825801.block { margin-bottom: 0 !important; } #tncms-block-1522951 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kat Jeanne | Enid News & Eagle","presentation":"long_form","start_hour":"06","id":"3b6ceaa6-8c56-11ec-b589-e3b87df7c214","app":"editorial","ga_page":"\/news\/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"enidnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":28,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"3b6ceaa6-8c56-11ec-b589-e3b87df7c214","asset_headline":"CrossFit in Enid helping people find community and wellness","asset_byline":"Kat Jeanne | Enid News & Eagle","asset_pub_date":"02\/13\/2022","asset_pub_time":"6:00 am","asset_canonical":"https:\/\/www.enidnews.com\/news\/crossfit-in-enid-helping-people-find-community-and-wellness\/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html","asset_tag_1":"enid crossfit","asset_tag_2":"brittany thompson","asset_tag_3":"gym","asset_tag_4":"noe reyes","asset_tag_5":"sport","asset_tag_6":"gymnastics","asset_tag_7":"athletics","asset_tag_8":"heavy athletics","asset_tag_9":"molly","asset_tag_10":"workout","asset_flag_1":"featured","asset_flag_2":"top_story","asset_flag_3":"editors_pick","asset_presentation":"long_form"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: top story');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/impressions.js?_dc=1644757507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/traffic.js?_dc=1644734107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/settings.js?_dc=1519930277"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082157?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"enidnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825801"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>CrossFit in Enid helping people find community and wellness | News | enidnews.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.enidnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/2741699c-c5aa-11e8-8593-ab5bdf9a6657.jpg" />
    <link rel="alternate" type="application/rss+xml" title="CrossFit in Enid helping people find community and wellness | News | enidnews.com" href="http://www.enidnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/mje8prOf0zTfIMLXztd7pzmY0ZqGBZVhxlDKmsuTJBPuk0AQePLvIPG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/jpmev7g4Kek9hTxEJiFlfWKn65Im8E6wIacGoAz6V5YOZx2vv51lZYBue7A5aTXR0hBhatVZA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="hTzssIClQsWwQsYDLasHtIcNsU78H-FDigY-RiHCknU" />
<script async src='https://tag.simpli.fi/sifitag/2cd76950-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'enidnews',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<!-- Viafoura -->
<meta name="vf:container_id" content="3b6ceaa6-8c56-11ec-b589-e3b87df7c214" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<!--
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>
-->

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-3b6ceaa6-8c56-11ec-b589-e3b87df7c214  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enidnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kat+Jeanne+%7C+Enid+News+%26+Eagle&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=3b6ceaa6-8c56-11ec-b589-e3b87df7c214&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=enidnews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=28&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=3b6ceaa6-8c56-11ec-b589-e3b87df7c214&amp;asset_headline=CrossFit+in+Enid+helping+people+find+community+and+wellness&amp;asset_byline=Kat+Jeanne+%7C+Enid+News+%26+Eagle&amp;asset_pub_date=02%2F13%2F2022&amp;asset_pub_time=6%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.enidnews.com%2Fnews%2Fcrossfit-in-enid-helping-people-find-community-and-wellness%2Farticle_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html&amp;asset_tag_1=enid+crossfit&amp;asset_tag_2=brittany+thompson&amp;asset_tag_3=gym&amp;asset_tag_4=noe+reyes&amp;asset_tag_5=sport&amp;asset_tag_6=gymnastics&amp;asset_tag_7=athletics&amp;asset_tag_8=heavy+athletics&amp;asset_tag_9=molly&amp;asset_tag_10=workout&amp;asset_flag_1=featured&amp;asset_flag_2=top_story&amp;asset_flag_3=editors_pick&amp;asset_presentation=long_form&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enidnews.com",
  secureDomain: "enidnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WG9ZKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WG9ZKT');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.enidnews.com/users/admin/contribute/article/?assetid=3b6ceaa6-8c56-11ec-b589-e3b87df7c214&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.enidnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.enidnews.com/tncms/admin/editorial-asset/?edit=3b6ceaa6-8c56-11ec-b589-e3b87df7c214"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wintergames.ap.org/CNHI/articles"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts/"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter">Email Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href=" http://notices.enidnews.com"  class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://oklahomanotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oklahoma-public-notices">Oklahoma Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.enidnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world">Nation / World</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business-ag-energy">Business / Ag / Energy</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local_sports">Local_sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports_columns">Sports_columns</a>
                                </li><li>
                                    <a href="/sports/ou_osu/"  class="nav-link tnt-section-ou-osu">OU / OSU</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/sports/collegiate_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-collegiate-sports">Collegiate Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/national_world/"  class="nav-link tnt-section-national_world">National_world</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/birthdays/search"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.enidnews.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.enidwheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://enidnewseagle-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-advertisement">Place an Advertisement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://coupons.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/weeklyads/"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofenid/"  class="nav-link tnt-section-best-of-enid-contest">Best of Enid Contest</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1523241" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1389866641258814";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1522953" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1592653" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1522941" class="tncms-block cnhi-weather-widget"><div id="weather-1522941" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">28&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1522941" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Enid, OK
                                
                                <small>(73701)</small>
                            </h4><h5>Today</h5>
                                <p>Plenty of sunshine. High 54F. Winds N at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 33F. Winds S at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 13, 2022 @ 7:32 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1522918" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1522945" class="tncms-block a"><section id="block-1522945" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/23d11e46-f3e7-11e7-942a-cfb650309f4f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1522946" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving Enid and Northwest Oklahoma | enidnews.com</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1522955" class="tncms-block"><div class="follow-links-1522955 pull-right">
    
    <section id="block-1522955" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/enidnews" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/enidnews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/enidnews/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enidnews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b""http://facebook.com/enidnews","http://twitter.com/enidnews","https://www.instagram.com/enidnews/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1522955 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1522940" class="tncms-block cnhi-search"><section id="block-1522940" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1522940" class="search-form-container card clearfix text-center ">
    <form id="site-search-1522940" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1522940-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1522940-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1522940 .search-spinner { position: absolute; }
    #site-search-1522940 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1522940 { margin-bottom:0; }
        #site-search-1522940 .site-search-form { padding:0; }
        #site-search-1522940 #site-search-1522940-btn {
            outline: none;}
        #site-search-1522940 #site-search-1522940-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1522940-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1522940').submit();
        return false;
    });

    $('#site-search-1522940').on('submit', function(){
        if( $('#site-search-1522940-term').val() ){
            $('#site-search-1522940-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1697265" class="tncms-block live-story-block"><vf-livestory class="viafoura" vf-container-id="3b6ceaa6-8c56-11ec-b589-e3b87df7c214"></vf-livestory></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1523805" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1522950" class="tncms-block a"><section id="block-1522950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="45"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/subscriptions/" >
                    <span class="nav-label">Subscriptions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fa-fa-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/enidnews "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://oklahomanotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567703" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1521900" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1522912" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" class="carousel-inner"><div  class="item photo-3767db40-8c57-11ec-ad2e-ef5b8ce73590">
                            <div class="item-container">
                                <div data-track-object='{"title":"CrossFit in Enid helping people find community and wellness","url":"/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html","uuid":"3b6ceaa6-8c56-11ec-b589-e3b87df7c214","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg"
                    
                    alt="crossfit"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1080"
                    height="1098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" data-target=".caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal collapse in"><div class="caption-text"><p>A group of Enid CrossFit competitors at a January competition called K.O. in the OK, hosted in Tulsa.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-17820f8c-74db-11ec-b9d3-9f9dbe2235b4">
                            <div class="item-container">
                                <div data-track-object='{"title":"CrossFit in Enid helping people find community and wellness","url":"/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html","uuid":"3b6ceaa6-8c56-11ec-b589-e3b87df7c214","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=1200%2C1596"
                    
                    alt="220123-progress-crossfit 1 BH.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1203"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=1200%2C1596" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" data-target=".caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal collapse in"><div class="caption-text"><p>Noe Reyes works out at Enid Crossfit Jan. 13<span class="print_trim">, 2022</span>. (Billy Hefton / Enid News &amp; Eagle)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Billy Hefton / Enid News & Eagle</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-191ffac0-74db-11ec-9033-d349e8973f42">
                            <div class="item-container">
                                <div data-track-object='{"title":"CrossFit in Enid helping people find community and wellness","url":"/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html","uuid":"3b6ceaa6-8c56-11ec-b589-e3b87df7c214","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="220123-progress-crossfit 2 BH.jpg"
                    class="img-responsive owl-lazy default"
                    width="1521"
                    height="1362"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1200%2C1075" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" data-target=".caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal collapse in"><div class="caption-text"><p>Molly Reyes lifts at Enid Crossfit on Jan. 13<span class="print_trim">, 2022</span>. (Billy Hefton / Enid News &amp; Eagle)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Billy Hefton / Enid News & Eagle</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69598866-8c5b-11ec-91c8-2b513ed731bb">
                            <div class="item-container">
                                <div data-track-object='{"title":"CrossFit in Enid helping people find community and wellness","url":"/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html","uuid":"3b6ceaa6-8c56-11ec-b589-e3b87df7c214","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="crossfitpic"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" data-target=".caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal collapse in"><div class="caption-text"><p>Jayci Wehrenberg and Will Havins of Enid, compete in a CrossFit competition in Tulsa in January 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3b6ceaa6-8c56-11ec-b589-e3b87df7c214" class="asset article-longform" data-url="https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ENID, Okla. — People of all ages and abilities are finding a home in the Enid CrossFit gym. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?crop=1080%2C567%2C0%2C265&resize=1080%2C567&order=crop%2Cresize">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="567">
        </div>
        <meta itemprop="name" content="enidnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html" />
    <style>
                .asset-paging .direction {
                    color: #860000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.enidnews.com\/tncms\/search\/mlt\/?origin=3b6ceaa6-8c56-11ec-b589-e3b87df7c214&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3b6ceaa6-8c56-11ec-b589-e3b87df7c214","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3b6ceaa6-8c56-11ec-b589-e3b87df7c214" class="asset-paging">
                <div id="paging-prev-3b6ceaa6-8c56-11ec-b589-e3b87df7c214" class="paging-link prev offset"></div>
                <div id="paging-next-3b6ceaa6-8c56-11ec-b589-e3b87df7c214" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            CrossFit in Enid helping people find community and wellness
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dccfeaa8-f5fa-11eb-a024-6fe66f500ecd-asset-3b6ceaa6-8c56-11ec-b589-e3b87df7c214" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.enidnews.com/users/profile/Kat%20Jeanne">Kat Jeanne | Enid News & Eagle</a></span>
                
                    <div id="author-popup-dccfeaa8-f5fa-11eb-a024-6fe66f500ecd-asset-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dccfeaa8-f5fa-11eb-a024-6fe66f500ecd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.enidnews.com/users/profile/Kat%20Jeanne" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kat Jeanne"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7e88e582ced573fc05aced40f8db309a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.enidnews.com/users/profile/Kat%20Jeanne" rel="author" class="tnt-user-profile-link tnt-user-name">Kat Jeanne  | Enid News & Eagle</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kjeanne@enidnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dccfeaa8-f5fa-11eb-a024-6fe66f500ecd-asset-3b6ceaa6-8c56-11ec-b589-e3b87df7c214').popover({
                            content: $('#author-popup-dccfeaa8-f5fa-11eb-a024-6fe66f500ecd-asset-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-13T06:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-13T06:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-13T06:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-13T06:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-13T06:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3767db40-8c57-11ec-ad2e-ef5b8ce73590" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3767db40-8c57-11ec-ad2e-ef5b8ce73590" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1098">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=500%2C508">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=500%2C508">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=400%2C407"
                    srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=150%2C153 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=200%2C203 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=225%2C229 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=300%2C305 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=400%2C407 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=540%2C549 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=640%2C651 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=750%2C763 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=990%2C1007 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=1035%2C1052 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=1080%2C1098 1200w"
                    sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                    
                    width="1080"
                    height="1098"
                    alt="crossfit"
                    class="img-responsive  letterbox tnt-restrict-img-3767db40-8c57-11ec-ad2e-ef5b8ce73590 default" />
            </div><style>
                .tnt-restrict-img-3767db40-8c57-11ec-ad2e-ef5b8ce73590 {
                    max-width: 748px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A group of Enid CrossFit competitors at a January competition called K.O. in the OK, hosted in Tulsa.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo provided</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3b6ceaa6-8c56-11ec-b589-e3b87df7c214">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html%20%7C%20CrossFit in Enid helping people find community and wellness"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html&amp;summary=CrossFit in Enid helping people find community and wellness"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html&amp;media=https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/76/3767db40-8c57-11ec-ad2e-ef5b8ce73590/62083b741e95b.image.jpg?resize=748%2C760&amp;description=CrossFit in Enid helping people find community and wellness"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=CrossFit in Enid helping people find community and wellness&amp;body=https://www.enidnews.com/news/crossfit-in-enid-helping-people-find-community-and-wellness/article_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><span class="print_trim">ENID, Okla. —</span> People of all ages and abilities are finding a home in the Enid CrossFit gym.</p><p>Besides the obvious aspect of working out, many gym-goers say they have found a sense of community while improving their health and lives.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-69598866-8c5b-11ec-91c8-2b513ed731bb" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-69598866-8c5b-11ec-91c8-2b513ed731bb" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="crossfitpic"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/95/69598866-8c5b-11ec-91c8-2b513ed731bb/6208427ddd728.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jayci Wehrenberg and Will Havins of Enid, compete in a CrossFit competition in Tulsa in January 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo provided</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Gym co-owners Brittany Thompson and Cody Keller combined their businesses and bought a CrossFit gym in fall 2021.</p><p>Thompson said the gym now has around 120 to 130 members who all have their own fitness plans.</p><p>“It just depends on who you are and what your goals are,” she said. “That’s what is cool about CrossFit. You are in a group, but you are getting personal training at the same time.”</p><p>Gym members also know each other personally, going to each other’s parties, weddings and funerals.</p><p>“We are family and we are here to help people be the best versions of themselves,” Thompson said.</p><p>A few years ago, Thompson and Keller met at the IronWorks gym. Thompson got involved further with CrossFit, when her personal trainer from nearby IronWorks integrated CrossFit into their training.</p><p>When the North Van Buren CrossFit gym opened under its previous owners, Thompson moved to join the CrossFit gym and was hooked.</p><p>She eventually opened her own gym, as Keller did personal training. Eventually, the two came together and realized they could do better by combining their clientele and coaches, Thompson said.</p><p>“We rebranded to Enid CrossFit, came up with our new mission and put our coaches together,” she said. “We have a huge staff. We have 16 coaches, who are level one- or two-certified.”</p><p>Besides co-owning the gym, Keller is a firefighter and Thompson owns a private therapy practice.</p><h3>Growing and changing</h3><p>CrossFit is a branded fitness regimen that involves constantly varied functional movements performed at a variety of intensities through functional movements. These movements are actions that one performs in day-to-day life, like squatting, pulling, pushing, etc.</p><p>“One of the misperceptions of CrossFit is that you have to be in shape to start,” Thompson said. “Cody and I’s vision is for anyone of any shape, weight or age to walk in here and start today. There are a lot of gym options in Enid, but we aren’t competing against gyms, we are competing against the couch and McDonald’s.”</p><p>There are people with all kinds of goals in their gym. One client wants to be able to play with her kids outside, another wants to be a grandma that doesn’t have to use the rail when they walk up the stairs, Thompson said.</p><p>When she first started personal training, Thompson had a certain goal weight she wanted to reach.</p><p>“I am not an athlete, I didn’t come from a college-level sport,” she said. “I came from having a baby and wanted to change how I felt and looked.”</p><p>However, after months of lifting, Thompson said she decided she wanted to be strong. A year into lifting, she overhead-squatted her body weight and decided being strong was much better than weighing a certain number.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-191ffac0-74db-11ec-9033-d349e8973f42" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-191ffac0-74db-11ec-9033-d349e8973f42" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1521">
            <meta itemprop="height" content="1362">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1200%2C1075">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1200%2C1075">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="220123-progress-crossfit 2 BH.jpg"
                            class="img-responsive lazyload full default"
                            width="1521"
                            height="1362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=150%2C134 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=200%2C179 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=225%2C201 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=300%2C269 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=400%2C358 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=540%2C484 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=640%2C573 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=750%2C672 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=990%2C887 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1035%2C927 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1200%2C1075 1200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1333%2C1194 1333w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1476%2C1322 1476w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/91/191ffac0-74db-11ec-9033-d349e8973f42/61e0d4caf2997.image.jpg?resize=1521%2C1362 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Molly Reyes lifts at Enid Crossfit on Jan. 13<span class="print_trim">, 2022</span>. (Billy Hefton / Enid News &amp; Eagle)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Billy Hefton / Enid News & Eagle</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“I think the brain shift that happens, too, is important,” Thompson said. “‘I am not strong, I am not an athlete, I am just a mom’ — that feeling that a lot of women get, then you get in here and you’re able to do things with your body. That carries over into your personal life.”</p><p>The changes have shifted to her kids. She said her daughter came home from school and told her that a friend had commented on her mom’s legs, saying that she has the biggest legs she had ever seen.</p><p>Thompson’s daughter replied to her friend, “Oh, I know. She worked really hard for those legs.” Thompson laughed in response, saying she was flattered by the seemingly off-handed comment.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>“I hated my thighs in high school,” she said. “When I was a cheerleader, I just wanted to hide them, but now I can squat a whole person’s body weight. That’s amazing.”</p><p>Enid CrossFit members like Molly and Noe Reyes, who were former athletes, wanted to become healthier and be in community, with the opportunity for competition</p><p>Molly’s CrossFit story began in 2014, when she was looking for something competitive that pushed her athletically, outside of a college or high school setting. She had done high school sports and ran some half-marathons after high school.</p><p>She began doing personal training with Keller and began competing CrossFit in 2016, setting state and national records in the process.</p><p>“I lost about 40 to 45 pounds because of CrossFit and nutrition,” she said. “The mentality of it has helped me a lot too. Being around people whose goal is to work out, making each other better. It helps your confidence, anxiety, and depression.”</p><p>Molly got her spouse, Noe, into CrossFit after they got married. The couple married in 2017, and Noe started CrossFit in 2018.</p><p>Molly and Noe lost a lot of weight through CrossFit and are both certified, level 1 CrossFit coaches.</p><p>“Once I started doing it, it reminded me so much of being in the wrestling room again,” Noe said. “The training, the fitness, the athleticism. I wish I would have started sooner.”</p><h3>CrossFit is for everyone</h3><p>Another understanding of CrossFit is that it involves constantly varied functions of movements at high-intensity across a broad mode of domains, he said.</p><p>“Which breaks down to, ‘what can I do on a daily aspect that is a functional movement for me? Can I do this under a different time domain?’”</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-17820f8c-74db-11ec-b9d3-9f9dbe2235b4" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-17820f8c-74db-11ec-b9d3-9f9dbe2235b4" 
                    data-instance="#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal" 
                    data-target="#photo-carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1203">
            <meta itemprop="height" content="1600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=1200%2C1596">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=1200%2C1596">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="220123-progress-crossfit 1 BH.jpg"
                            class="img-responsive lazyload full default"
                            width="1203"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=150%2C200 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=200%2C266 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=225%2C299 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=300%2C399 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=400%2C532 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=540%2C718 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=640%2C851 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=750%2C998 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=990%2C1317 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=1035%2C1377 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=1200%2C1596 1200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/1/78/17820f8c-74db-11ec-b9d3-9f9dbe2235b4/61e0d4c844786.image.jpg?resize=1203%2C1600 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Noe Reyes works out at Enid Crossfit Jan. 13<span class="print_trim">, 2022</span>. (Billy Hefton / Enid News &amp; Eagle)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Billy Hefton / Enid News & Eagle</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>he said.</p><p>Running a marathon is not going to be trained for in the same way as sprinting 100 meters, but both of those require levels of fitness.</p><p>The clients who attend Enid CrossFit range anywhere from beginners who haven’t touched a barbell, to people who have been active for years.</p><p>“We have tons of different age groups and athletic levels that come through our gym,” Noe said.</p><p>“We will have people in their 20s who are really athletic and have backgrounds in sports,” Molly added. “We will have people who are in their 50s and 60s, who may not be quite as athletic. We are there to meet everyone’s needs.”</p><p>All of their classes have coaches that are certified in CrossFit to supervise and help people scale their workouts based on their abilities and needs.</p><p>“We go over workouts, the warm-ups and different scaling options for the workout. That way it fits everyone’s needs. We don’t want people walking in, seeing the workout and thinking they can’t do any of that,” Noe said.</p><p>He said he has tried to bring family members to train with him and shared how workouts were scaled for them, in his experience.</p><p>“Scaling something like a pull-up, most people know what that is when they walk into a gym and will think I can’t get my chin over the bar,” he said. “A scaled version of that would be ring rows. We have gymnastics rings hanging at about hip-level. You can grab them and lean, pulling up to them. You are still getting that lat activation, still moving through the pulling motion, but you’re not having to use your whole body weight to do it.”</p><p>Besides adjusting workouts to personal needs, CrossFit also integrates a practical piece to movement and exercise. For example, a squat is something that can be used in daily life and when done properly, makes getting down low or bending over easier.</p><p>“So, with scaling a squat for someone that has no mobility, we would put a box behind them that they can feel like they are touching as they squat,” Noe said. “When I brought my mom in, she couldn’t fathom why she would need to squat. So I told her to think about sitting in a chair, that motion is coming down with squatting and we are coming back up.”</p><p>Those interested in CrossFit can find more information about joining by visiting the gym’s Facebook page, calling (580) 402-2661 or going to the gym in person at 1602 N. Van Buren.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825252" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><strong>Click for the latest, <a href="http://www.enidnews.com/" target="_blank">full-access Enid News &amp; Eagle headlines</a> | <a href="http://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81" target="_blank">Text Alerts</a> | <a href="http://www.enidnews.com/app-downloads/" target="_blank">app downloads</a></strong></p><div>Jeanne is business reporter for the Enid News &amp; Eagle. </div><div>Have a question about this story? Do you see something we missed? Do you have a story idea for Kat? Send an email to <a href="mailto:kjeanne@enidnews.com" target="_blank">kjeanne@enidnews.com</a>.</div></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3b6ceaa6-8c56-11ec-b589-e3b87df7c214 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3b6ceaa6-8c56-11ec-b589-e3b87df7c214" method="post" action="/tncms/counter/editorial/3b6ceaa6-8c56-11ec-b589-e3b87df7c214/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3b6ceaa6-8c56-11ec-b589-e3b87df7c214" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below">
                                    
                                </div>
                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                
                                            <div class="asset-related-link inline-asset"><article id="card-summary-802c163e-7ebf-11ec-ba97-2b1336af8546" class="tnt-asset-type-link clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001nB4nx3I80XpONjGtu1hbknrXbSadWP0Gu9iLtuo0RcwRpGF-dLwuYR4-MP5WxhxwpZ9KTu6wZnwpVuZDvVSaezsDcBY94n8zIea7fPxMudw%3D" class="tnt-asset-link" aria-label="Sign up for ENE email alerts">
        

        
            Sign up for ENE email alerts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2022-01-26T09:49:00-06:00" class="tnt-date asset-date text-muted">Jan 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        
                                            <div class="asset-related-link inline-asset"><article id="card-summary-215414f4-7ebf-11ec-a756-7b1112e09835" class="tnt-asset-type-link clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Sign up for ENE text alerts">
        

        
            Sign up for ENE text alerts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2022-01-26T09:46:00-06:00" class="tnt-date asset-date text-muted">Jan 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        
                                            <div class="asset-related-link inline-asset"><article id="card-summary-558a9244-7ebe-11ec-bf7a-8be1bcf63de6" class="tnt-asset-type-link clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.enidnews.com/app-downloads/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Click here for the ENE app">
        

        
            Click here for the ENE app</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date">
        <time datetime="2022-01-26T09:40:00-06:00" class="tnt-date asset-date text-muted">Jan 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                              
<!-- code here -->
</div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22enid%20crossfit%22#tncms-source=keyword" class="tag-enid-crossfit label label-default" data-tncms-track-dmp='search: enid-crossfit'>Enid Crossfit</a>
            </li> <li>
                <a href="/search/?k=%22brittany%20thompson%22#tncms-source=keyword" class="tag-brittany-thompson label label-default" data-tncms-track-dmp='search: brittany-thompson'>Brittany Thompson</a>
            </li> <li>
                <a href="/search/?k=%22gym%22#tncms-source=keyword" class="tag-gym label label-default" data-tncms-track-dmp='search: gym'>Gym</a>
            </li> <li>
                <a href="/search/?k=%22noe%20reyes%22#tncms-source=keyword" class="tag-noe-reyes label label-default" data-tncms-track-dmp='search: noe-reyes'>Noe Reyes</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22gymnastics%22#tncms-source=keyword" class="tag-gymnastics label label-default" data-tncms-track-dmp='search: gymnastics'>Gymnastics</a>
            </li> <li>
                <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics'>Athletics</a>
            </li> <li>
                <a href="/search/?k=%22heavy%20athletics%22#tncms-source=keyword" class="tag-heavy-athletics label label-default" data-tncms-track-dmp='search: heavy-athletics'>Heavy Athletics</a>
            </li> <li>
                <a href="/search/?k=%22molly%22#tncms-source=keyword" class="tag-molly label label-default" data-tncms-track-dmp='search: molly'>Molly</a>
            </li> <li>
                <a href="/search/?k=%22workout%22#tncms-source=keyword" class="tag-workout label label-default" data-tncms-track-dmp='search: workout'>Workout</a>
            </li> <li>
                <a href="/search/?k=%22cody%20keller%22#tncms-source=keyword" class="tag-cody-keller label label-default" data-tncms-track-dmp='search: cody-keller'>Cody Keller</a>
            </li> <li>
                <a href="/search/?k=%22athlete%22#tncms-source=keyword" class="tag-athlete label label-default" data-tncms-track-dmp='search: athlete'>Athlete</a>
            </li> </ul>
                    </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="8446"></div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dccfeaa8-f5fa-11eb-a024-6fe66f500ecd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.enidnews.com/users/profile/Kat%20Jeanne" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kat Jeanne"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/7e88e582ced573fc05aced40f8db309a?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.enidnews.com/users/profile/Kat%20Jeanne" rel="author" class="tnt-user-profile-link tnt-user-name">Kat Jeanne  | Enid News & Eagle</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kjeanne@enidnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dccfeaa8-f5fa-11eb-a024-6fe66f500ecd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dccfeaa8-f5fa-11eb-a024-6fe66f500ecd&amp;s=start_time&amp;sd=desc" data-subject="Kat Jeanne  | Enid News & Eagle" data-description="Whenever Kat Jeanne  | Enid News & Eagle posts new content, you'll get an email delivered to your inbox with a link." data-name="Kat Jeanne  Enid News Eagle notification" data-author-id="dccfeaa8-f5fa-11eb-a024-6fe66f500ecd" data-user-url="https://www.enidnews.com/users/">
        <i class="fas tnt-star"></i> Follow Kat Jeanne  | Enid News & Eagle
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.enidnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.enidnews.com/users/login/?referer_url=https%3A%2F%2Fwww.enidnews.com%2Fnews%2Fcrossfit-in-enid-helping-people-find-community-and-wellness%2Farticle_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.enidnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.enidnews.com%2Fnews%2Fcrossfit-in-enid-helping-people-find-community-and-wellness%2Farticle_3b6ceaa6-8c56-11ec-b589-e3b87df7c214.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702572" class="tncms-block"><section id="block-1702572" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702572 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702572" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702572" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1521899" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825801" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["enidnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825801" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["enidnews_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082157?https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1521878" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1521874" class="tncms-block"><section id="block-1521874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521874 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>enidnews.com</strong><br>
    227 W. Broadway<br>
    Enid, OK 73701
    <br>
    
        <strong>Phone:</strong> (580) 233-6600<br>
        <strong>Email:</strong> <a href="mailto:enidnews@enidnews.com">enidnews@enidnews.com</a><br>
    
</address></section></div><div id="tncms-block-1521873" class="tncms-block"><section id="block-1521873" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521873 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.enidnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://www.enidnews.com/site/newspapers_in_education.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1521872" class="tncms-block"><section id="block-1521872" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521872 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1522951" class="tncms-block padding-bottom"><section id="block-1522951" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1521875" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1521877" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1521877"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Enidnews.com</a>, 227 W. Broadway Enid, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3b6ceaa6-8c56-11ec-b589-e3b87df7c214")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news", "news/vas_outside_the_gate"],
            'tncms.asset.flags': ["featured", "top_story", "editors_pick"],
            'tncms.asset.keywords': ["enid crossfit", "brittany thompson", "gym", "noe reyes", "sport", "gymnastics", "athletics", "heavy athletics", "molly", "workout", "cody keller", "athlete"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1522941').click(function(e){
                                        $('#weather-1522941 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3b6ceaa6_8c56_11ec_b589_e3b87df7c214_photo_modal = false;
                var gallery_changed_3b6ceaa6_8c56_11ec_b589_e3b87df7c214_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .owl-stage-outer").height( $('#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3b6ceaa6_8c56_11ec_b589_e3b87df7c214_photo_modal = $('#gallery-items-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal').data('owlCarousel');
                $('#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3b6ceaa6_8c56_11ec_b589_e3b87df7c214_photo_modal.prev();
                });
                $('#carousel-3b6ceaa6-8c56-11ec-b589-e3b87df7c214-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3b6ceaa6_8c56_11ec_b589_e3b87df7c214_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Enid Crossfit','Engage:Brittany Thompson','Engage:Gym','Engage:Noe Reyes','Engage:Sport','Engage:Gymnastics','Engage:Athletics','Engage:Heavy Athletics','Engage:Molly','Engage:Workout','Engage:Cody Keller','Engage:Athlete'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>