
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.enidnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="bee, pollinator, honey bee, entomology, botany, pollination, hive, camila armas, pupae" />
<meta name="news_keywords" content="bee, pollinator, honey bee, entomology, botany, pollination, hive, camila armas, pupae" />
<meta name="description" content="The world&rsquo;s fascination with honey bees is linked to a population decline during the past decade that threatens the production of fruit, nut, forage, vegetable and other crops that rely" />
<meta name="author" content="Gail Ellis" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?crop=1000%2C525%2C0%2C112&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="Honey bees famous, but native bees are powerful pollinators" />
<meta property="og:description" content="The world&rsquo;s fascination with honey bees is linked to a population decline during the past decade that threatens the production of fruit, nut, forage, vegetable and other crops that rely" />
<meta property="og:site_name" content="Enidnews.com" />
<meta property="og:section" content="Ag / Energy" />
<meta property="fb:app_id" content="393809860637487" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@enidnews" />
<meta name="twitter:image:alt" content="bee pics" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083507"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2495863 .tnt-prop-img { max-width: 350px; } #site-logo-2495863 { color: #666; } .follow-links-2495860 li { margin-right: 1px; padding: 0; } .follow-links-2495860 li a, .follow-links-2495860 li a:focus, .follow-links-2495860 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2495860 li a:hover { text-decoration: none; } .follow-links-2495860 li a.fb:hover { color: #3A59A5; } .follow-links-2495860 li a.tw:hover { color: #46C8F9; } .follow-links-2495860 li a.is:hover { color: #D4C4A2; } .follow-links-2495860 li a.li:hover { color: #000; } #tncms-block-2397892 .tnt-prop-img { max-width: 250px; } #weather-2397898 .list-unstyled { margin: 0; } #weather-2397898 span { display: block; } #weather-2397898 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2397898 .icon { position: relative; } #weather-2397898 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2397898 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2397898 .cond { opacity: 0.7; } #weather-2397898 .current-conditions { float: left; height: 24px; } #weather-2397898 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2397898 .icon { margin-top: 4px; } #site-top-nav #weather-2397898 .temp { line-height: 36px; } #weather-2397898 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2397898 .current-conditions { padding-top: 11px; } #weather-2397898 .city-title { padding-top: 5px; } #weather-2397898 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2397898 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2397898 .weather-expanded small { opacity: 0.5; } #weather-2397898 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2397898 .zip-update { width: 75px; } #weather-2397898 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2397898 .zip-update-link:hover { color: #777; } #tncms-block-2495845 .tnt-prop-img { max-width: 350px; } #site-logo-2495845 { color: #666; } #site-logo-2495845 .list-inline, #site-logo-2495845 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2495845 .logo-top ul, #site-logo-2495845 .logo-top div { margin-bottom: 10px; } #site-logo-2495845 .logo-bottom ul, #site-logo-2495845 .logo-bottom div { margin-top: 10px; } .follow-links-2397904 li { margin-right: 1px; padding: 0; } .follow-links-2397904 li a, .follow-links-2397904 li a:focus, .follow-links-2397904 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2397904 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2397904 li a.fs,.follow-links-2397904 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2397904 li a.fb,.follow-links-2397904 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2397904 li a.tw,.follow-links-2397904 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2397904 li a.is,.follow-links-2397904 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2495848 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2495848 #card-showcase-b10754d2-afe8-57ef-a3fe-35723bfae37f .showcase-box { width: 24% } #block-2495848 #card-showcase-bfe25460-fa6a-11ec-9f85-bf007f6a312b .showcase-box { width: 24% } #block-2495848 #card-showcase-68d3e9b2-f331-11ec-850c-0b9019b4782c .showcase-box { width: 24% } #block-2495848 #card-showcase-8d8922cc-f8bd-11ec-b074-0f80aa98ac18 .showcase-box { width: 24% } #block-2495731 .most-popular .tab-text { display: none; } #block-2495731 .most-popular .active .tab-text { display: inline; } #block-2397841 .card-panel { border: 5px solid; } #block-2397841 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2397841 .card-panel { border-color: #ccc; } #block-2397841 .sticker { background-color: #cccccc; } #block-2397841 .card-panel .panel-body { padding-top: 60px; } #block-2397841 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2397841.block { margin-bottom: 0 !important; } #tncms-block-2397739 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/ag_energy","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Gail Ellis","start_hour":"05","id":"b01a23f6-f816-11ec-b392-7fd2f5594645","app":"editorial","ga_page":"\/news\/ag_energy\/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"ag_energy","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"enidnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,ag_energy","weather_temp":77,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/ag_energy","asset_id":"b01a23f6-f816-11ec-b392-7fd2f5594645","asset_headline":"Honey bees famous, but native bees are powerful pollinators","asset_byline":"By Gail Ellis\n\n","asset_pub_date":"07\/03\/2022","asset_pub_time":"5:30 am","asset_canonical":"https:\/\/www.enidnews.com\/news\/ag_energy\/honey-bees-famous-but-native-bees-are-powerful-pollinators\/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html","asset_tag_1":"bee","asset_tag_2":"pollinator","asset_tag_3":"honey bee","asset_tag_4":"entomology","asset_tag_5":"botany","asset_tag_6":"pollination","asset_tag_7":"hive","asset_tag_8":"camila armas","asset_tag_9":"pupae"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/impressions.js?_dc=1656851706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/traffic.js?_dc=1656826507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/ads/settings.js?_dc=1519930277"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082157?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"enidnews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2397841"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Honey bees famous, but native bees are powerful pollinators | Ag / Energy | enidnews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.enidnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/2741699c-c5aa-11e8-8593-ab5bdf9a6657.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Honey bees famous, but native bees are powerful pollinators | Ag / Energy | enidnews.com" href="http://www.enidnews.com/search/?f=rss&amp;t=article&amp;c=news/ag_energy&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/mje8prOf0zTfIMLXztd7pzmY0ZqGBZVhxlDKmsuTJBPuk0AQePLvIPG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/jpmev7g4Kek9hTxEJiFlfWKn65Im8E6wIacGoAz6V5YOZx2vv51lZYBue7A5aTXR0hBhatVZA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="hTzssIClQsWwQsYDLasHtIcNsU78H-FDigY-RiHCknU" />
<script async src='https://tag.simpli.fi/sifitag/2cd76950-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'enidnews',
        targeting: {
            section: 'news/ag_energy'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<!-- Viafoura -->
<meta name="vf:container_id" content="b01a23f6-f816-11ec-b392-7fd2f5594645" />
<!-- APP Comments -->





<!-- Livefyre -->
<!--
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>
-->

<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->



<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-b01a23f6-f816-11ec-b392-7fd2f5594645  section-news section-ag-energy type-article infinity-disabled" data-path="/news/ag_energy">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.enidnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fag_energy&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Gail+Ellis&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=b01a23f6-f816-11ec-b392-7fd2f5594645&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fag_energy%2Farticle_b01a23f6-f816-11ec-b392-7fd2f5594645.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=ag_energy&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=enidnews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Cag_energy&amp;weather_temp=77&amp;weather_conditions=Mostly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fag_energy&amp;asset_id=b01a23f6-f816-11ec-b392-7fd2f5594645&amp;asset_headline=Honey+bees+famous%2C+but+native+bees+are+powerful+pollinators&amp;asset_byline=By+Gail+Ellis%0A%0A&amp;asset_pub_date=07%2F03%2F2022&amp;asset_pub_time=5%3A30+am&amp;asset_canonical=https%3A%2F%2Fwww.enidnews.com%2Fnews%2Fag_energy%2Fhoney-bees-famous-but-native-bees-are-powerful-pollinators%2Farticle_b01a23f6-f816-11ec-b392-7fd2f5594645.html&amp;asset_tag_1=bee&amp;asset_tag_2=pollinator&amp;asset_tag_3=honey+bee&amp;asset_tag_4=entomology&amp;asset_tag_5=botany&amp;asset_tag_6=pollination&amp;asset_tag_7=hive&amp;asset_tag_8=camila+armas&amp;asset_tag_9=pupae&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.enidnews.com",
  secureDomain: "enidnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WG9ZKT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WG9ZKT');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.enidnews.com/tncms/admin/editorial-asset/?edit=b01a23f6-f816-11ec-b392-7fd2f5594645"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2495863" class="tncms-block in-drawer"><div id="site-logo-2495863" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="63"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2495860" class="tncms-block in-drawer social-links"><div class="follow-links-2495860 default">
    
    <section id="block-2495860" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/enidnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/enidnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/enidnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enidnews.com",
  "sameAs" : ["http://facebook.com/enidnews","http://twitter.com/enidnews","https://www.instagram.com/enidnews/","https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2495851" class="tncms-block hidden-md hidden-lg"><section id="block-2495851" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2495851" class="search-form-container card clearfix text-center well">
    <form id="site-search-2495851" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2495851-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2495851-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2495851 .search-spinner { position: absolute; }
    #site-search-2495851 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2495851-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2495851').submit();
        return false;
    });

    $('#site-search-2495851').on('submit', function(){
        if( $('#site-search-2495851-term').val() ){
            $('#site-search-2495851-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wintergames.ap.org/CNHI/articles"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts/"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter">Email Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href=" http://notices.enidnews.com"  class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://oklahomanotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-oklahoma-public-notices">Oklahoma Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.enidnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world"  class="nav-link tnt-section-nation-world">Nation / World</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business-ag-energy">Business / Ag / Energy</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local_sports">Local_sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports_columns">Sports_columns</a>
                                </li><li>
                                    <a href="/sports/ou_osu/"  class="nav-link tnt-section-ou-osu">OU / OSU</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/sports/collegiate_sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-collegiate-sports">Collegiate Sports</a>
                                </li><li>
                                    <a href="/sports/thunder/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/national_world/"  class="nav-link tnt-section-national_world">National_world</a>
                                </li><li>
                                    <a href="http://photos.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-enid-news-photos-browse-or-buy">Enid News Photos (browse or buy)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/birthdays/search"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.enidnews.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-letters-to-the-editor">Submit Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.enidwheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://enidnewseagle-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-advertisement">Place an Advertisement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://coupons.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://www.enidnews.com/weeklyads/"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.enidnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofenid/"  class="nav-link tnt-section-best-of-enid-contest">Best of Enid Contest</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2397892" class="tncms-block a"><section id="block-2397892" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/3f0cedc0-f644-11e7-b2e7-7f70d25fb9f0.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="45"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.enidnews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=74ca5dc0-315b-4cc3-8faf-c9e980e0be81"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/subscriptions/" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/enidnews "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.enidnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://oklahomanotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Honey bees famous, but native bees are powerful pollinators
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1389866641258814";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://enidnews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2397898" class="tncms-block cnhi-weather-widget"><div id="weather-2397898" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2397898" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Enid, OK
                                
                                <small>(73701)</small>
                            </h4><h5>Today</h5>
                                <p>Scattered thunderstorms this morning, then partly cloudy during the afternoon hours. High 98F. Winds SSE at 10 to 20 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low near 75F. Winds SSE at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 3, 2022 @ 7:29 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2397895" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2495845" class="tncms-block"><div id="site-logo-2495845" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/media/c/e8/ce8cc8d2-a570-11ec-8cb7-23cea1d0b4bd/623257ce2e5a5.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="63"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, July 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2397904" class="tncms-block"><div class="follow-links-2397904 pull-right">
    
    <section id="block-2397904" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/enidnews" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/enidnews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/enidnews/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.enidnews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b""http://facebook.com/enidnews","http://twitter.com/enidnews","https://www.instagram.com/enidnews/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2397904 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2397901" class="tncms-block cnhi-search"><section id="block-2397901" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2397901" class="search-form-container card clearfix text-center ">
    <form id="site-search-2397901" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2397901-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2397901-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2397901 .search-spinner { position: absolute; }
    #site-search-2397901 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2397901 { margin-bottom:0; }
        #site-search-2397901 .site-search-form { padding:0; }
        #site-search-2397901 #site-search-2397901-btn {
            outline: none;}
        #site-search-2397901 #site-search-2397901-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2397901-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2397901').submit();
        return false;
    });

    $('#site-search-2397901').on('submit', function(){
        if( $('#site-search-2397901-term').val() ){
            $('#site-search-2397901-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2397907" class="tncms-block live-story-block"><vf-livestory class="viafoura" vf-container-id="b01a23f6-f816-11ec-b392-7fd2f5594645"></vf-livestory></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2495752" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495848" class="tncms-block pediment"><section id="block-2495848" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-lg">
        
            
            <article id="card-showcase-b10754d2-afe8-57ef-a3fe-35723bfae37f" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-popular tnt-flag-top_story tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b10754d2-afe8-57ef-a3fe-35723bfae37f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/americas-gun-culture-second-amendment-interpretation-central-to-national-debate-over-firearms-public-safety/article_b10754d2-afe8-57ef-a3fe-35723bfae37f.html" class="tnt-asset-link"  aria-label="AMERICA'S GUN CULTURE: Second Amendment interpretation central to national debate over firearms, public safety">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="AMERICA'S GUN CULTURE: Second Amendment interpretation central to national debate over firearms, public safety"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/2/92/292f92ad-bd86-55f2-82ed-d76c208b2d9f/62bf58e4e3381.image.jpg?crop=1440%2C810%2C0%2C104&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/americas-gun-culture-second-amendment-interpretation-central-to-national-debate-over-firearms-public-safety/article_b10754d2-afe8-57ef-a3fe-35723bfae37f.html" class="tnt-asset-link" aria-label="AMERICA'S GUN CULTURE: Second Amendment interpretation central to national debate over firearms, public safety">
        

        
            AMERICA'S GUN CULTURE: Second Amendment interpr&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-bfe25460-fa6a-11ec-9f85-bf007f6a312b" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bfe25460-fa6a-11ec-9f85-bf007f6a312b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/market-at-red-bird-farms-open-for-holiday/article_bfe25460-fa6a-11ec-9f85-bf007f6a312b.html" class="tnt-asset-link"  aria-label="Market at Red Bird Farms open for holiday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Market at Red Bird Farms open for holiday"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/91/39104e1e-fa6b-11ec-8ec8-5f2893f67dee/62c0e9a8b70a9.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/market-at-red-bird-farms-open-for-holiday/article_bfe25460-fa6a-11ec-9f85-bf007f6a312b.html" class="tnt-asset-link" aria-label="Market at Red Bird Farms open for holiday">
        

        
            Market at Red Bird Farms open for holiday</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-68d3e9b2-f331-11ec-850c-0b9019b4782c" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-68d3e9b2-f331-11ec-850c-0b9019b4782c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/enid-resident-cherishes-a-piece-of-patriotic-family-history/article_68d3e9b2-f331-11ec-850c-0b9019b4782c.html" class="tnt-asset-link"  aria-label="Enid resident cherishes a piece of patriotic family history">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Enid resident cherishes a piece of patriotic family history"
                            class="img-responsive lazyload full default"
                            width="428"
                            height="241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/76/476e955e-eade-5721-b08f-d9647f51533f/59594a034162f.image.jpg?crop=428%2C241%2C0%2C179&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/76/476e955e-eade-5721-b08f-d9647f51533f/59594a034162f.image.jpg?crop=428%2C241%2C0%2C179&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/76/476e955e-eade-5721-b08f-d9647f51533f/59594a034162f.image.jpg?crop=428%2C241%2C0%2C179&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/76/476e955e-eade-5721-b08f-d9647f51533f/59594a034162f.image.jpg?crop=428%2C241%2C0%2C179&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/76/476e955e-eade-5721-b08f-d9647f51533f/59594a034162f.image.jpg?crop=428%2C241%2C0%2C179&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/76/476e955e-eade-5721-b08f-d9647f51533f/59594a034162f.image.jpg?crop=428%2C241%2C0%2C179&resize=428%2C241&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/enid-resident-cherishes-a-piece-of-patriotic-family-history/article_68d3e9b2-f331-11ec-850c-0b9019b4782c.html" class="tnt-asset-link" aria-label="Enid resident cherishes a piece of patriotic family history">
        

        
            Enid resident cherishes a piece of patriotic fa&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8d8922cc-f8bd-11ec-b074-0f80aa98ac18" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-editors_pick tnt-flag-topical  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8d8922cc-f8bd-11ec-b074-0f80aa98ac18 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/chisholm-to-lease-new-land-to-soybean-farmer-keep-area-for-cross-country-team/article_8d8922cc-f8bd-11ec-b074-0f80aa98ac18.html" class="tnt-asset-link"  aria-label="Chisholm to lease new land to soybean farmer, keep area for cross country team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chisholm to lease new land to soybean farmer, keep area for cross country team"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/5/93/593d46aa-05c6-11ec-b4ae-cb8786535481/612677d80e17e.image.jpg?crop=1600%2C900%2C0%2C83&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/chisholm-to-lease-new-land-to-soybean-farmer-keep-area-for-cross-country-team/article_8d8922cc-f8bd-11ec-b074-0f80aa98ac18.html" class="tnt-asset-link" aria-label="Chisholm to lease new land to soybean farmer, keep area for cross country team">
        

        
            Chisholm to lease new land to soybean farmer, k&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2495839" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496358" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2495728" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495725" class="tncms-block"></div></div></div>
        </div><div id="modal-image-4ebb7cee-f817-11ec-9b30-5b9a4d097d00" class="modal fullscreen in modal-image image-default modal-4ebb7cee-f817-11ec-9b30-5b9a4d097d00" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=1000%2C750 1035w"
                        sizes="100vw"
                        
                        width="1000"
                        height="750"
                        alt="bee pics"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4ebb7cee-f817-11ec-9b30-5b9a4d097d00" data-target=".caption-inner-modal-image-4ebb7cee-f817-11ec-9b30-5b9a4d097d00">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4ebb7cee-f817-11ec-9b30-5b9a4d097d00 collapse in"><div class="caption-text"><p>European honey bees in manmade hives are used for commercial pollination and honey production. (Todd Johnson / OSU Agricultural Communications Services)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Todd Johnson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4ebb7cee-f817-11ec-9b30-5b9a4d097d00 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b01a23f6-f816-11ec-b392-7fd2f5594645" class="asset article-default"  data-url="https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The world’s fascination with honey bees is linked to a population decline during the past decade that threatens the production of fruit, nut, forage, vegetable and other crops that rely on pollination. The permanent disappearance of pollinators would be detrimental to society. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?crop=1000%2C525%2C0%2C112&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="enidnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.enidnews.com\/tncms\/search\/mlt\/?origin=b01a23f6-f816-11ec-b392-7fd2f5594645&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b01a23f6-f816-11ec-b392-7fd2f5594645","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b01a23f6-f816-11ec-b392-7fd2f5594645" class="asset-paging">
                <div id="paging-prev-b01a23f6-f816-11ec-b392-7fd2f5594645" class="paging-link prev offset"></div>
                <div id="paging-next-b01a23f6-f816-11ec-b392-7fd2f5594645" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Honey bees famous, but native bees are powerful pollinators
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Gail Ellis

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-03T05:30:00-05:00" class="tnt-date asset-date text-muted">
            Jul 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-03T05:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-03T05:30:00-05:00">
    <meta itemprop="datePublished" content="2022-07-03T05:30:00-05:00">
    <meta itemprop="dateModified" content="2022-07-03T05:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4ebb7cee-f817-11ec-9b30-5b9a4d097d00" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4ebb7cee-f817-11ec-9b30-5b9a4d097d00" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="750">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=1000%2C750 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1000"
                        height="750"
                        alt="bee pics"
                        class="img-responsive full tnt-restrict-img-4ebb7cee-f817-11ec-9b30-5b9a4d097d00 default" />
            </div><style>
                .tnt-restrict-img-4ebb7cee-f817-11ec-9b30-5b9a4d097d00 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>European honey bees in manmade hives are used for commercial pollination and honey production. (Todd Johnson / OSU Agricultural Communications Services)</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Todd Johnson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b01a23f6-f816-11ec-b392-7fd2f5594645">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html%20%7C%20Honey bees famous, but native bees are powerful pollinators"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html&amp;summary=Honey bees famous, but native bees are powerful pollinators"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html&amp;media=https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/4/eb/4ebb7cee-f817-11ec-9b30-5b9a4d097d00/62bd021f09839.image.jpg?resize=760%2C570&amp;description=Honey bees famous, but native bees are powerful pollinators"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Honey bees famous, but native bees are powerful pollinators&amp;body=https://www.enidnews.com/news/ag_energy/honey-bees-famous-but-native-bees-are-powerful-pollinators/article_b01a23f6-f816-11ec-b392-7fd2f5594645.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The world’s fascination with honey bees is linked to a population decline during the past decade that threatens the production of fruit, nut, forage, vegetable and other crops that rely on pollination. The permanent disappearance of pollinators would be detrimental to society.</p><p>Researchers at the U.S. Department of Agriculture report not only bees but also wasps, butterflies, other insects and birds are all responsible for pollinating more than 100 crops in the U.S. while contributing to healthy ecosystems of clean air and viable soil. When worker bees abandon their hives due to pests, diseases, pesticides, pollutants, stress and heat, the result is Colony Collapse Disorder.</p><p>“Commercial bees that are worth millions of dollars were dying off, and that jumped the public’s awareness of bees in general,” said Andrine Shufran, an Oklahoma State University Extension specialist in entomology and plant pathology and director of the OSU Insect Adventure. “We’re trying to take advantage of that kind of excitement in bees and insects.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Shufran stressed the differences between honey bees raised for commercial pollination services and honey production and those that live in the wild as native pollinators.</p><p>“In the U.S., there are 4,000 different species of native bees; those are the pollinators,” Shufran said. “Then there are non-native species of bees, and those are the European honey bees that don’t pollinate as well as our native pollinators. Keeping European honey bees is not the peaceful pastoral activity it used to be 30 or 40 years ago.”</p><p>From chemical and pest problems to mite infestations, beekeeping is hard work that requires hive checks every two weeks. Startup costs involve at least a few hundred dollars.</p><h3>RNA Research</h3><p>Students in the Ferguson College of Agriculture as well as the College of Arts and Sciences are studying honey bees and other pollinators. Camila Armas, an animal and food sciences graduate student, began researching them in the lab of assistant professor Darren Hagen.</p><p>“I’m focused on the identification of RNA modifications in bees to better understand gene expression between castes, such as pupae, nurses and foragers,” Armas said. “The information that will be generated in my project can be used by other scientists as a reference to continue developing conservation strategies from a genomic approach.”</p><p>Bees have impressive genetics, Armas said. All hive members have similar genomes but differ in gene expression due to chemical tags. These tags are important and can influence how the pupae, larvae, queen, nurses, drones and foragers behave and fulfill specific roles in their society.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>“For example, when pupae develop into adults, they start as nurses taking care of larvae, and after two to three weeks, they go outside the hive to collect pollen,” she said. “It’s amazing how this behavior and others can be explained by looking at the information stored in DNA and/or RNA.”</p><h3>OSU Beekeeping Club</h3><p>Entomology senior Rachael Visina is involved with bees through extracurricular activities on campus. As president of the OSU Beekeeping Club, her goal for the year is to promote the organization and increase its awareness among all students. The club now has about 30 members who attend monthly meetings and biweekly hive checks at Insect Adventure and The Botanic Garden at OSU.</p><p>“A lot of students joined who either had an interest in beekeeping or had parents or grandparents who did it,” Visina said. “We plan to give students an opportunity to learn about beekeeping by touring larger hive operations off campus. We provide hands-on experience with instructional presentations on how to do a hive check, why we do it, what to look for and how to care for bees.”</p><h3>Pollinator Power</h3><p>How can people support native pollinators? Grow native plants. OSU was recently named an affiliate of the Bee Campus USA program and encourages pollination through its native landscapes and native plant corridor. Homeowners can increase pollination by avoiding or reducing pesticide treatments on their lawns or flower beds.</p><p>“Don’t just go out and automatically spray everything. Sometimes, you don’t need to spray,” Shufran said. “Pollinators are active right from the start of spring and will remain that way until the first frost.”</p><p>OSU Extension has received a grant through the Southern Risk Management program to develop and host in-person workshops and an online course for beginner beekeepers. More information on the sessions and online curriculum will be available soon.</p><p>Ellis is a communications specialist with OSU's Agricultural Communications Services.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2397715" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92176"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b01a23f6-f816-11ec-b392-7fd2f5594645 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b01a23f6-f816-11ec-b392-7fd2f5594645" method="post" action="/tncms/counter/editorial/b01a23f6-f816-11ec-b392-7fd2f5594645/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b01a23f6-f816-11ec-b392-7fd2f5594645" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22bee%22#tncms-source=keyword" class="tag-bee label label-default" data-tncms-track-dmp='search: bee' rel="nofollow">Bee</a>
                </li> <li>
                    <a href="/search/?k=%22pollinator%22#tncms-source=keyword" class="tag-pollinator label label-default" data-tncms-track-dmp='search: pollinator' rel="nofollow">Pollinator</a>
                </li> <li>
                    <a href="/search/?k=%22honey%20bee%22#tncms-source=keyword" class="tag-honey-bee label label-default" data-tncms-track-dmp='search: honey-bee' rel="nofollow">Honey Bee</a>
                </li> <li>
                    <a href="/search/?k=%22entomology%22#tncms-source=keyword" class="tag-entomology label label-default" data-tncms-track-dmp='search: entomology' rel="nofollow">Entomology</a>
                </li> <li>
                    <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany' rel="nofollow">Botany</a>
                </li> <li>
                    <a href="/search/?k=%22pollination%22#tncms-source=keyword" class="tag-pollination label label-default" data-tncms-track-dmp='search: pollination' rel="nofollow">Pollination</a>
                </li> <li>
                    <a href="/search/?k=%22hive%22#tncms-source=keyword" class="tag-hive label label-default" data-tncms-track-dmp='search: hive' rel="nofollow">Hive</a>
                </li> <li>
                    <a href="/search/?k=%22camila%20armas%22#tncms-source=keyword" class="tag-camila-armas label label-default" data-tncms-track-dmp='search: camila-armas' rel="nofollow">Camila Armas</a>
                </li> <li>
                    <a href="/search/?k=%22pupae%22#tncms-source=keyword" class="tag-pupae label label-default" data-tncms-track-dmp='search: pupae' rel="nofollow">Pupae</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="8446"></div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
  <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2397712" class="tncms-block"><section id="block-2397712" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2397712 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2397712" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2397712" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2544775" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2495758" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2495761" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2397853" class="tncms-block"><section id="block-2397853" class="block emphasis-h3   " ><div id="html-asset-2397853">
            <div class="html-content">
<p align="center"><a href="https://issuu.com/enidnews/docs/enid-public-art-guide-2022/" target="_blank"><img src="http://static.cnhionline.com/enidnews/ads/enidart22.jpg" height="357" width="330"></a></p>
</div>
        </div><div id="html-asset-2397853">
            <div class="html-content">
<p align="center"><a href="https://www.enidnews.com/news/5-reasons-to-subscribe-digitally-to-the-enid-news-eagle/article_96366d1a-aeb4-11ec-9ecd-8b95cdbe268d.html/"><img src="http://static.cnhionline.com/enidnews/ads/fivedigitalreasons.jpg" height="203" width="280"></a></p>
</div>
        </div></section></div><div id="tncms-block-2495764" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.enidnews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.enidnews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2495767" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15570"></div>
<script src="//api.circularhub.com/15570/df39ca42a0598929/circularhub_module.js"></script>
</div></div><div id="tncms-block-2495770" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2495740" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495737" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2495746" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2495743" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2495836" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2495836" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495836 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2495836-9b2d43b4-999b-5cc5-b859-5eb6967242db" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/tammy-beard-1085601564" class="tnt-asset-link" aria-label="Beard, Tammy">
        

        
            Beard, Tammy</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495836-071df9af-66d2-5ca4-9697-e4c0798846a9" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/lew-meadors-1085601563" class="tnt-asset-link" aria-label="Meadors, Lew">
        

        
            Meadors, Lew</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495836-2cbefac2-74e8-5586-ae25-226d11a9541d" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/charles-rogers-1085591924" class="tnt-asset-link" aria-label="Rogers, Charles">
        

        
            Rogers, Charles</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495836-63b8a9c5-7321-52e1-b115-2813453acbdf" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/larry-schroeder-1085591916" class="tnt-asset-link" aria-label="Schroeder, Larry">
        

        
            Schroeder, Larry</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495836-60341d2d-f421-591a-8a0e-55d6bbf3e068" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/johnny-williamson-1085591897" class="tnt-asset-link" aria-label="Williamson, Johnny">
        

        
            Williamson, Johnny</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495836-326a2b26-97a5-5d2a-afff-ca9b1c16864e" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/justin-outhier-1085591830" class="tnt-asset-link" aria-label="Outhier, Justin">
        

        
            Outhier, Justin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2495836-c4415abc-2b95-5942-bd43-8bf345c3d4ca" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.enidnews.com/obituary/don-johnson-1085591825" class="tnt-asset-link" aria-label="Johnson, Don">
        

        
            Johnson, Don</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2397880" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2495731" class="tncms-block"><section id="block-2495731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2495731 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2495731" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2495731" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2495731" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2495731" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2495731" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/state-superintendent-candidates-differ-on-paying-keeping-teachers/article_3be7c6f8-f1dd-11ec-97a8-af99ca6986be.html">State superintendent candidates differ on paying, keeping teachers</a></li><li><a href="/news/fire-marshal-cause-of-sunday-fire-in-enid-still-undetermined/article_f0de87ce-f63b-11ec-bf27-bb38a29b5d6d.html">Fire marshal: Cause of Sunday fire in Enid still undetermined</a></li><li><a href="/news/two-enid-men-facing-1st-degree-murder-charges-in-connection-to-october-overdose-death/article_3959750a-f7df-11ec-9e9e-cb1f07e56a2b.html">Two Enid men facing 1st-degree murder charges in connection to October overdose death</a></li><li><a href="/news/man-pleads-guilty-sentenced-to-40-years-with-7-suspended-in-2020-death/article_5391f240-f7ed-11ec-b497-cfbbdbec20e5.html">Man pleads guilty, sentenced to 40 years, with 7 suspended, in 2020 death</a></li><li><a href="/breakingnews/garfield-county-sample-ballots-for-june-28-2022/article_407641fe-f241-11ec-86d9-1b0ff7c540ac.html">Garfield County sample ballots for June 28, 2022</a></li><li><a href="/news/election/myriad-candidates-running-for-states-two-u-s-senate-seats/article_6a7b0d7a-ee74-11ec-91bd-2f189e323f6f.html">Myriad candidates running for state's two U.S. Senate seats</a></li><li><a href="/news/lucas-wins-gop-primary-vote-defeating-enids-burleson/article_4312b5ea-f75b-11ec-9314-5bb96c847129.html">Lucas wins GOP primary vote, defeating Enid's Burleson</a></li><li><a href="/sports/fairviews-houk-picking-up-offers/article_3c96259e-f670-11ec-a972-6ffeb33c34d5.html">Fairview's Houk picking up offers</a></li><li><a href="/news/enid-woman-injured-in-accident-near-kingfisher/article_7b2f9906-f8f1-11ec-b01e-43ba825b81e2.html">Enid woman injured in accident near Kingfisher</a></li><li><a href="/news/local_news/goltry-woman-dies-in-accident/article_4085415a-f1c8-11ec-bb28-c75d643e83f4.html">Goltry woman dies in accident</a></li></ul></div>
        
        
            <div id="images-2495731" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/william-crozier/image_e4cf6952-f1c8-11ec-97de-839209d75670.html" class="tnt-asset-link"  aria-label="William Crozier">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="William Crozier"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/e/4c/e4cf6952-f1c8-11ec-97de-839209d75670/62b26d5797fe1.image.jpg?crop=1147%2C1147%2C226%2C0&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arya-azma/image_362d3ece-ee49-11ec-b05c-db513190976e.html" class="tnt-asset-link"  aria-label="Arya Azma">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arya Azma"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/62/362d3ece-ee49-11ec-b05c-db513190976e/62ac8ea30edbd.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/62/362d3ece-ee49-11ec-b05c-db513190976e/62ac8ea30edbd.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/62/362d3ece-ee49-11ec-b05c-db513190976e/62ac8ea30edbd.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/62/362d3ece-ee49-11ec-b05c-db513190976e/62ac8ea30edbd.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/laura-moreno/image_35c664a6-ee49-11ec-b2d2-efe58d831061.html" class="tnt-asset-link"  aria-label="Laura Moreno">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laura Moreno"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5c/35c664a6-ee49-11ec-b2d2-efe58d831061/62ac8ea25e6e1.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5c/35c664a6-ee49-11ec-b2d2-efe58d831061/62ac8ea25e6e1.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5c/35c664a6-ee49-11ec-b2d2-efe58d831061/62ac8ea25e6e1.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5c/35c664a6-ee49-11ec-b2d2-efe58d831061/62ac8ea25e6e1.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/madison-horn/image_35f5e38e-ee49-11ec-8122-5f5687a728bd.html" class="tnt-asset-link"  aria-label="Madison Horn">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madison Horn"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5f/35f5e38e-ee49-11ec-8122-5f5687a728bd/62ac8ea2aa6ea.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5f/35f5e38e-ee49-11ec-8122-5f5687a728bd/62ac8ea2aa6ea.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5f/35f5e38e-ee49-11ec-8122-5f5687a728bd/62ac8ea2aa6ea.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/5f/35f5e38e-ee49-11ec-8122-5f5687a728bd/62ac8ea2aa6ea.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dennis-baker/image_369ef118-ee49-11ec-8f41-172f98341787.html" class="tnt-asset-link"  aria-label="Dennis Baker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dennis Baker"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/69/369ef118-ee49-11ec-8f41-172f98341787/62ac8ea3c4c61.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/69/369ef118-ee49-11ec-8f41-172f98341787/62ac8ea3c4c61.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/69/369ef118-ee49-11ec-8f41-172f98341787/62ac8ea3c4c61.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/69/369ef118-ee49-11ec-8f41-172f98341787/62ac8ea3c4c61.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jo-glenn/image_36dbf432-ee49-11ec-baef-8f3146100961.html" class="tnt-asset-link"  aria-label="Jo Glenn">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jo Glenn"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/6d/36dbf432-ee49-11ec-baef-8f3146100961/62ac8ea432433.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/6d/36dbf432-ee49-11ec-baef-8f3146100961/62ac8ea432433.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/6d/36dbf432-ee49-11ec-baef-8f3146100961/62ac8ea432433.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/6d/36dbf432-ee49-11ec-baef-8f3146100961/62ac8ea432433.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jackson-lahmeyer/image_6e811b5c-eea7-11ec-8b76-8346fc97b018.html" class="tnt-asset-link"  aria-label="Jackson Lahmeyer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jackson Lahmeyer"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/e8/6e811b5c-eea7-11ec-8b76-8346fc97b018/62ad2cb63e65e.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/e8/6e811b5c-eea7-11ec-8b76-8346fc97b018/62ad2cb63e65e.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/e8/6e811b5c-eea7-11ec-8b76-8346fc97b018/62ad2cb63e65e.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/6/e8/6e811b5c-eea7-11ec-8b76-8346fc97b018/62ad2cb63e65e.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/paul-royse/image_3948344c-ee49-11ec-b046-5372a9b922e9.html" class="tnt-asset-link"  aria-label="Paul Royse">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paul Royse"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/94/3948344c-ee49-11ec-b046-5372a9b922e9/62ac8ea84210a.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/94/3948344c-ee49-11ec-b046-5372a9b922e9/62ac8ea84210a.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/94/3948344c-ee49-11ec-b046-5372a9b922e9/62ac8ea84210a.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/94/3948344c-ee49-11ec-b046-5372a9b922e9/62ac8ea84210a.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adam-holley/image_a5c47012-ee4a-11ec-8cdc-bb69b6e0dd18.html" class="tnt-asset-link"  aria-label="Adam Holley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adam Holley"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/a/5c/a5c47012-ee4a-11ec-8cdc-bb69b6e0dd18/62ac911e297b2.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/a/5c/a5c47012-ee4a-11ec-8cdc-bb69b6e0dd18/62ac911e297b2.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/a/5c/a5c47012-ee4a-11ec-8cdc-bb69b6e0dd18/62ac911e297b2.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/a/5c/a5c47012-ee4a-11ec-8cdc-bb69b6e0dd18/62ac911e297b2.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/joan-farr/image_3558fdb2-ee49-11ec-96ad-a3784ad87961.html" class="tnt-asset-link"  aria-label="Joan Farr">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joan Farr"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/55/3558fdb2-ee49-11ec-96ad-a3784ad87961/62ac8ea1a3874.image.jpg?crop=233%2C233%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/55/3558fdb2-ee49-11ec-96ad-a3784ad87961/62ac8ea1a3874.image.jpg?crop=233%2C233%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/55/3558fdb2-ee49-11ec-96ad-a3784ad87961/62ac8ea1a3874.image.jpg?crop=233%2C233%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/3/55/3558fdb2-ee49-11ec-96ad-a3784ad87961/62ac8ea1a3874.image.jpg?crop=233%2C233%2C0%2C50&resize=233%2C233&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2495731" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/candidate-forum/video_bd7d444b-235d-5881-b3f2-6a37faca6520.html" class="tnt-asset-link"  aria-label="Candidate Forum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Candidate Forum"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/d7/bd7d444b-235d-5881-b3f2-6a37faca6520/62b27f817fd4d.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/d7/bd7d444b-235d-5881-b3f2-6a37faca6520/62b27f817fd4d.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/d7/bd7d444b-235d-5881-b3f2-6a37faca6520/62b27f817fd4d.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/d7/bd7d444b-235d-5881-b3f2-6a37faca6520/62b27f817fd4d.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/b/d7/bd7d444b-235d-5881-b3f2-6a37faca6520/62b27f817fd4d.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/simmons-honored-with-lifelong-achievement-award-for-tri-state-music-festival-work/video_823383d0-ee69-11ec-b356-f33cd28ae15e.html" class="tnt-asset-link"  aria-label="Simmons honored with Lifelong Achievement Award for Tri-State Music Festival work">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Simmons honored with Lifelong Achievement Award for Tri-State Music Festival work"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/assets/v3/editorial/8/23/823383d0-ee69-11ec-b356-f33cd28ae15e/62acc4f2db325.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2495731" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2495755" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2397841" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["enidnews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2397841" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["enidnews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082157?https://visitor.r20.constantcontact.com/d.jsp?llr=g9oml49ab&p=oi&m=1128481045318&sit=oy4vgcwlb&f=6d6c1b17-1f52-4815-91f1-99a618a0249b">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2495875" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2397745" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2397733" class="tncms-block"><section id="block-2397733" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2397733 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>enidnews.com</strong><br>
    227 W. Broadway<br>
    Enid, OK 73701
    <br>
    
        <strong>Phone:</strong> (580) 233-6600<br>
        <strong>Email:</strong> <a href="mailto:enidnews@enidnews.com">enidnews@enidnews.com</a><br>
    
</address></section></div><div id="tncms-block-2397730" class="tncms-block"><section id="block-2397730" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2397730 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.enidnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="http://www.enidnews.com/site/newspapers_in_education.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspapers In Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2397727" class="tncms-block"><section id="block-2397727" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2397727 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2397739" class="tncms-block padding-bottom"><section id="block-2397739" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/enidnews.com/content/tncms/custom/image/bfb4a50a-f41c-11e7-aefc-dbbc7b69318d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="63"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2397736" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2397742" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2397742"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Enidnews.com</a>, 227 W. Broadway Enid, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/enidnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/enidnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/ag_energy","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b01a23f6-f816-11ec-b392-7fd2f5594645")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/ag_energy"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["bee", "pollinator", "honey bee", "entomology", "botany", "pollination", "hive", "camila armas", "pupae"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2397898').click(function(e){
                                        $('#weather-2397898 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bee','Engage:Pollinator','Engage:Honey Bee','Engage:Entomology','Engage:Botany','Engage:Pollination','Engage:Hive','Engage:Camila Armas','Engage:Pupae'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/enidnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>